Results 1 to 4 of 4

Thread: Vmware Installation

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    6

    Default Vmware Installation

    Anyone know what setting's are needed in Workstation 6 to make BT work with a USB Adapter that supports packet injection to work independent from the Host Operating system. Basically i want to a map a Usb port for exclusive use with Vmware, also to make this work do i have to make any changes to my Bios?

  2. #2
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    6

    Default

    Ok , i got the above working so now..

    How do you install BT to the Hard Drive. I used search and does not show anything usefull only how to make a custom install.

  3. #3
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    See my post here. BE SURE YOU FOLLOW MY INSTRUCTIONS. Leave the first field blank (the source field on the GUI)

    http://forums.remote-exploit.org/sho...ight=mediafire
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

  4. #4
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    6

    Default

    Xploitz thanks for the info, after doing a lot of researching i see that you tried the same adapter i have , the WG111 v2, whats the story with this adapter and BT. Did you get it to work or not? Aircrack state it's supported, is it a BT issue? To use this card do i have to install another version of linux. At the moment i can't associate with any AP's.

    EDIT: Nice tut by the way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •