hi
I just did a (i think) a partial upgrade. I noticed the new "link directory" of metasploit4> / pentest / exploits / framework (so I changed the various Metasploit = path)
Set after upgrades do not work! but to make the update with svn up and now work!
I like that now MY BT5 load database (mysql & postgresql) in msfconsole with ruby1.9.2.dev (before I'm switching 1.8.7 for "works") (now only fast-track i'm using in 1.8.7) I wanted to know if others have noticed this, thanks! Zimmaro