Results 1 to 3 of 3

Thread: BT5 on Samsung Infuse ("There is a problem with the configuration server " error)

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    3

    Default BT5 on Samsung Infuse ("There is a problem with the configuration server " error)

    Hi All,

    I have installed BT5 on my Samsung Infuse, based on instructions from http://blog.l-lacker.com/security-ba...alaxy-s-phone/.

    However, after I log into bt, and startvnc, the vnc viewer shows an error "There is a problem with the configuration server. (/usr/lib/libgconf2-4/gconf-sanity-check-2 exited with status 256)". I have tried using all sorts of geometry (including 800x480) for the startvnc script. I have set all privileges for a whole bunch of files, based on other people's posts for other devices. Nothing has worked.

    Please let me know if anybody has tried this on an Infuse and/or has any suggestions. Thank you very much.

    -SM.

  2. #2
    Just burned his ISO
    Join Date
    May 2011
    Location
    Pune, Maharashtra, India
    Posts
    10

    Default Re: BT5 on Samsung Infuse ("There is a problem with the configuration server " error)

    try the BT SGS2 modified image here....

    if i remember there is a folder missing that needed to be created found during initial log check....

    image is modified here and that should help....

    http://forum.xda-developers.com/show....php?t=1162662

  3. #3
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    1

    Default Re: BT5 on Samsung Infuse ("There is a problem with the configuration server " error)

    Quote Originally Posted by anantshri View Post
    try the BT SGS2 modified image here....

    if i remember there is a folder missing that needed to be created found during initial log check....

    image is modified here and that should help....

    http://forum.xda-developers.com/show....php?t=1162662
    Hi,

    Any ideas what folder is missing? I was getting this same error "There is a problem with the configuration server (/usr/lib/libgconf-sanity-check-2 exited with status 256)

    I reinstalled using http://www.backtrack-linux.org/forum...captivate.html and it booted and i was able to VNC fine. Then did apt-get update and apt-get upgrade. Enabled all the repositories (:/), apt-get install wireshark, apt-get install openoffice.org. All was fine at this point (wireshark & openoffice.org worked fine).

    This morning I tried to go back into VNC and get this same error again. I previously tried many of the google suggestions for fixing this error (permissions\owner fixes etc) but it never worked (which is why i reinstalled from scratch yesterday!)

    Any suggestions?

    Thanks....

Similar Threads

  1. "Fatal server error: no screens found"
    By Exorcista in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 05-13-2011, 02:09 AM
  2. No puedo iniciar STARTX, recibo error "FATAL SERVER ERROR"
    By dfmex in forum Soporte en Hardware
    Replies: 2
    Last Post: 02-24-2011, 10:45 PM
  3. Replies: 3
    Last Post: 02-16-2011, 03:47 AM
  4. "Fatal server error" after startx.
    By SpenzeR in forum OLD Newbie Area
    Replies: 16
    Last Post: 03-05-2009, 10:12 PM
  5. Replies: 0
    Last Post: 10-13-2007, 08:25 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •