I am trying to install Virtual Box-4.1 on Backtrack 5 x64. This is the error I am getting:


madhur@bt:~/buffer$ sudo apt-get install virtualbox-4.1 --force-yes
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
virtualbox-4.1: Depends: libpython2.7 (>= 2.7) but it is not installable
Depends: libssl0.9.8 (>= 0.9.8m-1) but 0.9.8k-7ubuntu8.6 is to be installed
Depends: libstdc++6 (>= 4.5) but 4.4.3-4ubuntu5 is to be installed
E: Broken packages

Any Ideas ?