Results 1 to 4 of 4

Thread: Intel® Centrino® Advanced-N 6200

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Intel® Centrino® Advanced-N 6200

    Hello all,

    Running BackTrack 5 (live CD/USB)

    I have a HP Mini 110-3500 (110-3538TU) with an Intel® Centrino® Advanced-N 6200 half-height mini-PCI wireless card (replacing the Broadcom card in it that did not do 5Ghz). This does not appear to be supported as no wireless adaptor shows up in BackTrack.

    Should this be supported, or is there any way to make it so?

    Thanks,

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Intel® Centrino® Advanced-N 6200

    Check the Wiki for supported cards: http://www.backtrack-linux.org/wiki/..._working_cards
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Intel® Centrino® Advanced-N 6200

    The work around for the 6300 is to disable 11n in iwlagn module the parameter "11n_disable=1". I believe these two cards use the same configuration, you could try this, as Im using the 6300.

    Add this line to your iwlwifi.conf

    /etc/modprobe.d/iwlwifi.conf

    Code:
    options iwlagn 11n_disable50=1 11n_disable=1
    Also update to the newest ucode available from intel.

    http://intellinuxwireless.org/iwlwif...-9.221.4.1.tgz

    extract it and copy the file into /lib/firmware/

    hope this helps.

  4. #4
    Just burned his ISO
    Join Date
    Dec 2011
    Posts
    2

    Default AW: Intel® Centrino® Advanced-N 6200

    I have the same problem, I'm using a Fujitsu E780 with an Intel Centrino Advanced-N 6200 Chipset.

    I just installed Backtrack 5 R1 and when I try to run airmon-ng it "stucks" with the blinking cursor and an empty interface list, it stays there forever until you go out with ctrl-c.

    Airmon-zc instead shows me the adapter but since airmon-zc can't be used ...

    The work around for the 6300 is to disable 11n in iwlagn module the parameter "11n_disable=1". I believe these two cards use the same configuration, you could try this, as Im using the 6300.

    Add this line to your iwlwifi.conf

    /etc/modprobe.d/iwlwifi.conf

    Code:
    options iwlagn 11n_disable50=1 11n_disable=1
    Also update to the newest ucode available from intel.

    http://intellinuxwireless.org/iwlwif...-9.221.4.1.tgz

    extract it and copy the file into /lib/firmware/

    hope this helps.
    I don't have a file called iwlwifi.conf in the folder modeprobe.d ...

    any ideas how to make this onboard wifi card work?

    I also took the newest ucodes from intels webpage

    Thanks for any help!

Similar Threads

  1. Intel(R) Centrino(R) Advanced-N 6200 AGN with lenovo t410
    By matty1 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 07-09-2011, 06:36 PM
  2. Intel Centrino Advanced-N 6230 (2x2 b/g/n+ Bluetooth Combo Card)
    By LoopyJuice in forum HardWare Compatibility List
    Replies: 4
    Last Post: 03-24-2011, 05:25 PM
  3. intel 6200 wirelss card- driver installation help
    By haidcar in forum Beginners Forum
    Replies: 1
    Last Post: 12-06-2010, 10:50 AM
  4. Intel 6200 adapter firmware update
    By Rage77 in forum Beginners Forum
    Replies: 6
    Last Post: 12-01-2010, 03:18 AM
  5. Replies: 3
    Last Post: 08-10-2010, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •