Results 1 to 6 of 6

Thread: [ask] fglrx-amdcccle error (Bt5 gnome)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2011
    Location
    yogyakarta, Indonesia
    Posts
    1

    Default [ask] fglrx-amdcccle error (Bt5 gnome)

    Please help me.. I'm newbie in Bt5, My notebook use ati hd 5430
    but i can't install ati driver for bt5.

    I trying install from synaptic :


    E: fglrx: subprocess installed post-installation script returned error exit status 10
    E: fglrx-amdcccle: dependency problems - leaving unconfigured


    I also trying install from hardware drivers :

    SystemError: installArchives() failed

    Sorry my english languange is bad

    friends please help me....
    thx.....

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Respuesta: [ask] fglrx-amdcccle error (Bt5 gnome)

    Quote Originally Posted by rickybt5 View Post
    Please help me.. I'm newbie in Bt5, My notebook use ati hd 5430
    but i can't install ati driver for bt5.

    I trying install from synaptic :


    E: fglrx: subprocess installed post-installation script returned error exit status 10
    E: fglrx-amdcccle: dependency problems - leaving unconfigured


    I also trying install from hardware drivers :

    SystemError: installArchives() failed

    Sorry my english languange is bad

    friends please help me....
    thx.....

    I have the same problem,
    now are you working?

  3. #3
    Just burned his ISO
    Join Date
    Aug 2012
    Location
    indonesia
    Posts
    1

    Default Re: [ask] fglrx-amdcccle error (Bt5 gnome)

    same here ... all trick has been used but non of them work

  4. #4
    Just burned his ISO
    Join Date
    Sep 2012
    Location
    Indonesia
    Posts
    9

    Default Re: [ask] fglrx-amdcccle error (Bt5 gnome)

    try another way, maybe using addtional driver.

  5. #5
    Just burned his ISO
    Join Date
    Sep 2012
    Location
    Indonesia
    Posts
    9

    Default Re: [ask] fglrx-amdcccle error (Bt5 gnome)


  6. #6
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Location
    Debian land
    Posts
    734

    Default Re: [ask] fglrx-amdcccle error (Bt5 gnome)

    What files are you trying to install specifically?..

    Try download the correct driver from homepage: http://support.amd.com/us/gpudownloa...eon_linux.aspx (this is the 64-bit version). Please read the X.org version it supports..I belive BT5 comes with latest version (7.6), to check that just type:
    aptitude show xorg...See the info ...

    Remove radeon module running in your system and install the new driver..Then just reboot.

    Or use this method in the wiki: http://www.backtrack-linux.org/wiki/...Install_OpenCL

    See if it works.

    Luck.

Similar Threads

  1. Cannot get fglrx working?!!
    By defeatist99 in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 05-22-2011, 06:51 PM
  2. BT5 gnome 32bit startx error
    By npign42 in forum BackTrack 5 Bugs
    Replies: 4
    Last Post: 05-20-2011, 04:25 AM
  3. ATI fglrx and Backtrack R2
    By hybie in forum HardWare Compatibility List
    Replies: 0
    Last Post: 12-03-2010, 12:29 PM
  4. Gnome error
    By TruVisionary in forum OLD General IT Discussion
    Replies: 2
    Last Post: 11-15-2007, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •