Results 1 to 2 of 2

Thread: BT5 Problems....

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Exclamation BT5 Problems....

    Hi, i have installed BT5 on my Asus 1001HA netbook and i have a lot of problems. First, my wifi chipset is "unknown" i dont know if that is a problem, then also when i try to connect to any wifi hotspot with the wicd manager it just freezes...
    Also no sound, and it freezes when i close the screen
    Also in the ubuntu boot screen there is this text saying MCU request failed to get response from hardware

    Please help..
    I am a beginner to linux.

  2. #2
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    3

    Default Re: BT5 Problems....

    For solving your problem you have to first try to find any other source of internet connection like Ethernet or you can say LAN

    step1- connect Lan cable to your netbook.

    step2- type following command to start internet.
    "/etc/init.d/networking start"

    this will start a dhcp client for your Ethernet card i.e. eth0

    step3- then type "apt-get update"

    step4- after that you need to type "lshal" command and check whether it still detects the wireless or not.


    SOUND PROBLEM

    to solve you sound problem.

    step1-Go to "SYNAPTIC" in your system. if not install type "apt-get install synaptic"

    step2- type at search bar "gsstream" and click on apply.

    this will install the sound plugins for your netbook.

    **UBUNTU boot screen .

    plzz provide any further detail about this problem

Similar Threads

  1. Replies: 2
    Last Post: 07-19-2010, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •