Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: bcm43xx injection support (it works!)

  1. #31
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    1

    Default yeah, confirmed

    My broadcom 4318 (in a HP Pavilion ze2000) cracked a 40bits WEP key about 10 minutes.

    the proof: img137.imageshack.us/img137/5416/broadcomym8.gif

    the tip:
    if you got a "wi_write(): Illegal seek" error in aireplay command, just append at the end "-x 30"

  2. #32
    Junior Member
    Join Date
    Dec 2007
    Posts
    27

    Default

    Can report that the BCM 4306 in a Dell 1350 injects and works fine....

    At first, using default settings, I'd get a stop with the error message saying it couldn't do a "write"...

    Advised to use the -x 30; I opted for -x 250 and it ran perfect... tried again at -x 300, -x 350, -x 400... which was the highest that ran successfully.

    However, it varies with the AP being pinged... once, an -x 10 was required....

    So, get a write_error, just adjust your -x ??? setting

    Nice thing is that you don't lose the captured packets you already have... it just creates another file with the name incremented by 1....

    Glad folks are mentioning the use of the "-x ???" function to workaround the "write_error"; sure helped me!

    teach

  3. #33
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    9

    Default BCM4318 in Windows

    This may be the wrong place for this and I am sorry if that is the case but I was wondering if the BCM4318 chipset was capable of injection for Windows programs. If anyone have any ideas or can point me in the right direction I would appreciate it. Thanks.

  4. #34
    Junior Member
    Join Date
    Jan 2010
    Location
    /home
    Posts
    43

    Default

    Quote Originally Posted by Maraudir View Post
    This may be the wrong place for this and I am sorry if that is the case but I was wondering if the BCM4318 chipset was capable of injection for Windows programs. If anyone have any ideas or can point me in the right direction I would appreciate it. Thanks.
    dont want to sound cold hearted, but this is indeed the wrong place to ask. as this is a linux forum.
    you might want to try at aircracks forum
    Aquillar> hey, you guys ever play kmem russian roulette?
    Agnostos> I don't believe I have. care to explain the details?
    Aquillar> dd if=/dev/urandom of=/dev/kmem bs=1 count=1 seek=$RANDOM
    Aquillar> keep executing until system crashes
    Aquillar> person that crashes system has to buy beer
    Agnostos> lol
    Agnostos> I wonder if I can sneak that into a server startup script here.

  5. #35
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    9

    Default

    That wasn't cold at all. Thank you very much.

  6. #36
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    7

    Default

    I have a D410 with a Broadcom that I messed around with for a few hours tonight. It works until it tries to inject and then gives the "wi_write(): Illegal seek" error that a lot of people see. I played with a linksys USB that wouldn't do any injection and then had an old Cisco Aironet 350 that wouldn't go into Monitor mode.

    What a PIA... I ordered an Aetheros minipci card off ebay for $25 bucks tonight. See if I can get this working!

  7. #37
    Just burned his ISO G_Dub's Avatar
    Join Date
    Mar 2008
    Posts
    22

    Default

    i have also got injection to work with a broadcom 4318 on a compaq v2000 using -x 100. very slow but effective, i was able to crack my wep in about 5 mins. the range is also very limited as others have reported. i tried to crack my neighbors wep (with permission of course) but was too far away to inject, i had to get within 100ft of his router. i have also had problems surfing the net with this card. i can log onto my network and go onto the internet but the connection is very unstable, it will work great one minute, then stop working. i'm gonna check out some new cards soon.

  8. #38
    Junior Member DEAGLE's Avatar
    Join Date
    Mar 2008
    Posts
    25

    Unhappy bcm4311 cant even connect to my ap

    im kinda new to linux, a little help would be apreciated

    i have a hp pavillion dv6000 with a bcm4311, i can bring the card up but i cant connect to my ap using the wifi manager or the cli, even when i disable authentication heres what i typed


    bt ~ # ifconfig
    eth0 Link encap:Ethernet HWaddr 00:00:6C:0D:27:E3
    inet addr:192.168.0.19 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:22838 errors:0 dropped:0 overruns:0 frame:0
    TX packets:15053 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:27555547 (26.2 MiB) TX bytes:2215315 (2.1 MiB)
    Interrupt:19 Base address:0xe000

    eth1 Link encap:UNSPEC HWaddr 00-00-00-1A-73-63-00-00-00-00-00-00-00-00-00-00
    UP BROADCAST NOTRAILERS PROMISC ALLMULTI MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:338 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 b) TX bytes:15236 (14.8 KiB)
    Interrupt:10

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:21 errors:0 dropped:0 overruns:0 frame:0
    TX packets:21 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:4048 (3.9 KiB) TX bytes:4048 (3.9 KiB)

    bt ~ # iwconfig eth1 essid SKY50023
    bt ~ # iwconfig eth1 channel 11
    bt ~ # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:"SKY50023" Nickname:"Broadcom 4311"
    Mode:Monitor Frequency=2.462 GHz Access Point: Invalid
    Bit Rate=1 Mb/s Tx-Power=18 dBm
    RTS thrff Fragment thrff
    Encryption keyff
    Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0
    as you can c it is looking for my ap but it cant find it, i have no encryption im just trying to get it to connect

    thanks for the help in advance

  9. #39
    Senior Member
    Join Date
    Feb 2008
    Posts
    681

    Default

    You know the Broadcom isn't well supported in BT?

    Check the wiki > Wireless Card Compatibility
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...
    [/FONT][/SIZE][/FONT]

  10. #40
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    7

    Default

    Quote Originally Posted by TTA89 View Post
    I have a D410 with a Broadcom that I messed around with for a few hours tonight. It works until it tries to inject and then gives the "wi_write(): Illegal seek" error that a lot of people see. I played with a linksys USB that wouldn't do any injection and then had an old Cisco Aironet 350 that wouldn't go into Monitor mode.

    What a PIA... I ordered an Aetheros minipci card off ebay for $25 bucks tonight. See if I can get this working!
    Just to recap here, I received the Aetheros minipci card today and it works perfectly. For anyone trying to get all this stuff to work just order a card off ebay. They are cheap!

    It injects at 500pps too.

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •