Results 1 to 3 of 3

Thread: Intel 5100 Not found

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Default Intel 5100 Not found

    I have an internal Intel 5100 wireless card installed in my dell studio xps 1640 and when i open backtrack in vmware player it is not shown in the removable devices list.
    I need to know ow to make it appear so i an use it.
    Please help. Thanks.
    Nuklear47.

  2. #2
    Member
    Join Date
    Feb 2010
    Location
    Somewhere in the hell
    Posts
    91

    Default 回覆: Intel 5100 Not found

    @Nukllear47,

    I am a user of VirtualBox and it supports USB device, such as USB wireless adapters. However, you should set the device to compatible to 1.0 at VirtualBox for some devices. You can refer to my blog for details.

    As far as I know, Intel Wireless Link 5100 internal wireless card is treated as eth0 (or eth1, eht2 and etc) instead of wlan0 under VirtualBox. You just assign the interface number to the wireless card.

    I have no experience in VMWare but I know that VMWare image can run under VirtualBox flawlessly.

    Samiux

  3. #3
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Default Re: Intel 5100 Not found

    Quote Originally Posted by Nukllear47 View Post
    I have an internal Intel 5100 wireless card installed in my dell studio xps 1640 and when i open backtrack in vmware player it is not shown in the removable devices list.
    I need to know ow to make it appear so i an use it.
    Please help. Thanks.
    Nuklear47.
    hi,
    Even I have the same Intel 5100 on my Dell Stu 1555. It will not work on vmware as vmware dosent support virtualisation of integrated wireless adapters. You can either have to purchase a compaitable usb adapter or run BT5 live using bootable disc. Bootup BT5 using a disk or USB whatever u prefer but it u will not be able to inject packets in live mode. At the end the point is Intel 5100 AGN card is not good at all with BT.

    But still u can try this link to make it work which i havent tried yet : http://www.intellinuxwireless.org

    Regards,
    Umesh

Similar Threads

  1. Intel Wi-FI 5100 help
    By abrahamdac in forum OLD Wireless
    Replies: 0
    Last Post: 09-24-2009, 10:47 PM
  2. Intel 5100 AGN
    By Ghlavac in forum OLD BT4beta Working Hardware
    Replies: 4
    Last Post: 04-12-2009, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •