Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Wireshark does not load

  1. #11

    Default Re: Wireshark does not load

    Or instead of the wget http://.... you can use the svn, that way you dont have to change url every-time a new build comes out.
    Code:
    apt-get install autoconf libgtk2.0-dev libglib2.0-dev libgeoip-dev libpcre3-dev libpcap0.8-dev libtool byacc flex -y
    Code:
    svn co http://anonsvn.wireshark.org/wireshark/trunk/ wireshark
    cd wireshark
    ./autogen.sh
    ./configure
    make
    make install
    ldconfig

  2. #12
    Member
    Join Date
    Feb 2010
    Location
    Somewhere in the hell
    Posts
    91

    Default 回覆: Wireshark does not load

    @SebastianNikola,

    The tutorial has been updated.

    Code:
    apt-get install xsltproc
    @voidnecron,

    The download link has been changed to the more general location.

    Samiux
    Last edited by samiux; 07-25-2011 at 09:08 PM.

  3. #13
    Senior Member voidnecron's Avatar
    Join Date
    May 2010
    Posts
    132

    Default Re: Wireshark does not load

    Shouldn't this post be moved to the Howto section instead of bugs?
    Since this isn't a backtrack issue really and you've made a howto.
    "The difference between RAID1 and RAID0 is that the zero stands for how many files you're gonna have after a harddisk failure."

  4. #14
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    2

    Default Re: Wireshark does not load

    Thank you. This worked like a charm.

  5. #15
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Wireshark does not load

    Sorry to bring back a slightly dated thread, but I have to say that I tried Samiux's instructions, and so far, it hasn't worked so well for me.

    I get to step 4 just fine, but when I do the 'make debian-package', it gives me errors and I don't get the .deb files like I should. Looking through the messages, I see some warnings, but I also see the following error message:

    dpkg-shlibdeps: error: no dependency information found for /usr/local/lib/libwsutil.so.1 (used by debian/wireshark-common/usr/lib/wireshark/libwiretap.so.0.0.1).

    I searched around to see if there was some info on this error, with maybe something I missed. So far I haven't come up with much. If anyone could point me in the right direction, I'd really appreciate it.

    I am running BT5 64-bit Gnome as a virtual machine, via VirtualBox.

    Thanks!

  6. #16
    Just burned his ISO
    Join Date
    Dec 2010
    Posts
    4

    Default Re: Wireshark does not load

    I am also getting the same error that JuanTamad mentioned "it gives me errors and I don't get the .deb files like I should" . Any help would be appreciated. Running BT5 64-bit KDE.

  7. #17
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    1

    Default Re: Wireshark does not load

    Quote Originally Posted by samiux View Post
    Wireshark does not load due to missing libwsutil.so.0.

    UPDATED on July 24, 2011 (GMT +8) :

    Back|Track 5 comes with Wireshark 1.6.1 as at July 24, 2011 (GMT +8) However, it does not load properly due to missing a file namely "libwsutil.so.0".

    Therefore, we need to compile the latest SVN version of Wireshark from source. The current SVN version is 1.7.0-SVN-38173 at this time of writing.

    Tutorial is here.

    Samiux
    Borrowed from the Ubuntu forum, but also seems to fix wireshark

    Code:
    echo /usr/local/lib > /etc/ld.so.conf.d/wireshark.conf
    ldconfig.

  8. #18
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    4

    Default Re: Wireshark does not load

    Has anyone found a solution to the issue JuanTamad, and itsecurity25 is having? I am having the same issue. When I get to step 5 and type "depkg -i wireshark-common_1.7.0_amd64.deb wireshark_1.7.0_amd64.deb tshark_1.7.0_amd64.deb" I get an error, and wont get the .deb files. I have searched the internet hight and low for a resolution without any luck. Any help will be much appreciated. Thanks!

  9. #19
    Just burned his ISO
    Join Date
    Sep 2011
    Posts
    1

    Default Re: Wireshark does not load

    Same problem here... I get

    make[1]: *** [binary-arch] Error 9
    make[1]: Leaving directory `/wireshark-1.7.0-SVN-39190'
    dpkg-buildpackage: error: fakeroot debian/rules binary gave error exit status 2
    make: *** [debian-package] Error 2

    at the end of the 'make debian package'-process

    So when i type the next line i get:

    dpkg: error processing wireshark-common_1.7.0_amd64.deb (--install):
    cannot access archive: No such file or directory
    dpkg: error processing wireshark_1.7.0_amd64.deb (--install):
    cannot access archive: No such file or directory
    dpkg: error processing tshark_1.7.0_amd64.deb (--install):
    cannot access archive: No such file or directory
    Errors were encountered while processing:
    wireshark-common_1.7.0_amd64.deb
    wireshark_1.7.0_amd64.deb
    tshark_1.7.0_amd64.deb

    HELP ?? ANYONE ???

  10. #20
    Just burned his ISO
    Join Date
    Mar 2011
    Posts
    11

    Default Re: Wireshark does not load

    After getting wireshark done and working I receive a message about running it under root and lua error load. Solution for this is to run under non root user or modify some config file for lua. Anybody know how to fix it or run with avoiding error on BT 5 R1?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. x won't load!!!! help please
    By pghaffari in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 06-26-2011, 11:06 PM
  2. Need Help, can't load BT.
    By icor1031 in forum Beginners Forum
    Replies: 2
    Last Post: 03-19-2011, 08:55 PM
  3. can't load GUI
    By lollerhat in forum Beginners Forum
    Replies: 2
    Last Post: 06-19-2010, 11:43 PM
  4. Can't load ANY OS.
    By imported_HaZaRD in forum OLD General IT Discussion
    Replies: 25
    Last Post: 11-23-2007, 10:19 PM
  5. wireshark vs wireshark wifi?
    By Lordofdark176 in forum OLD Newbie Area
    Replies: 6
    Last Post: 07-05-2007, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •