Hi

Have just installed BT5, really liking the Gnome version BTW

I have updated Metasploit with svn up and get the following errors
Code:
svn: /opt/framework3/lib/libssl.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
svn: /opt/framework3/lib/libcrypto.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
The update still seems to work ok but how can I resolve the errors

Any help appreciated
Thanks
Mark