Results 1 to 4 of 4

Thread: Unable to run VMware-Player 3.14 on BT5 KDE, runs perfectly on gnome

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Unable to run VMware-Player 3.14 on BT5 KDE, runs perfectly on gnome

    Greetings!

    I am running BackTrack 5 KDE x86 (fresh install, switched from BT5-Gnome, where .bundle installed and ran perfectly). Installer runs with no errors, however when I attempt to start VMWare Player, I receive the following messages:


    Code:
    C header files matching your running kernel were not found.  Refer to your distribution's documentation for installation instructions
    Code:
    Before you can run VMWare Player, several modules must be compiled and loaded into the running kernel. Kernel Headers for version 2.6.38 were not found.
    It then asks for me to specify a location.

    Package linux-headers has been installed, and can be seen in the default directory which vmplayer directs to, however even with selection of the folder, vmplayer will not recognize it. Hardware is Asus K50IJ Intel.

    Any help regarding this matter would be greatly appreciated. Thank you for your time.

  2. #2
    Junior Member Godfrey's Avatar
    Join Date
    Jun 2010
    Location
    Asia
    Posts
    30

    Default 回复: Unable to run VMware-Player 3.14 on BT5 KDE, runs perfectly on gnome

    Select one of the sub_folders and your problem will be solved.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    14

    Default Re: 回复: Unable to run VMware-Player 3.14 on BT5 KDE, runs perfectly on gnome

    Quote Originally Posted by Godfrey View Post
    Select one of the sub_folders and your problem will be solved.
    Still not working..

  4. #4
    Just burned his ISO
    Join Date
    Apr 2011
    Posts
    1

    Default Re: 回复: Unable to run VMware-Player 3.14 on BT5 KDE, runs perfectly on gnome

    Have you solve this problem?
    I got same error, and i need help too..

Similar Threads

  1. Backtrack 5 - How to get flash player working on Gnome / KDE x64
    By sickness in forum BackTrack 5 How-To's
    Replies: 0
    Last Post: 05-11-2011, 06:32 PM
  2. BT4 2.6.30.5 vmware-player installation
    By brtw2003 in forum OLD BackTrack 4 Howto
    Replies: 3
    Last Post: 09-29-2009, 06:44 PM
  3. BT4 on VMWare Player
    By Archangel-Amael in forum OLD BT4beta HowTo's
    Replies: 10
    Last Post: 02-13-2009, 05:25 AM
  4. Installing VMWare Player in BT3 ?
    By Murtaugh666 in forum OLD Newbie Area
    Replies: 5
    Last Post: 09-24-2008, 02:16 PM
  5. vmware player + eepc
    By algemy in forum OLD BT3beta General
    Replies: 0
    Last Post: 06-03-2008, 02:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •