Greetings,

I was having issues getting BT5 to recognize the wireless card in my laptop. Bellow is a list of what I'm working with:

*1.6GHz Intel® Centrino
*1024MB 333MHz DDR RAM
*80GB Hard Drive
*Intel® PRO/Wireless 2200 WLAN (B/G)

root@bt:~# sudo iwconfiglo no wireless extensions.


eth0 no wireless extensions.


eth1 IEEE 802.11bg ESSID:"g\xC6isQ\xFFJ\xEC)\xCD\xBA\xAB\xF2\xFB\xE3F |\xC2T\xF8\x1B\xE8\xE7\x8DvZ.c3\x9F\xC9\x9A"
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power=20 dBm Sensitivity=8/0
Retry limit:7 RTS thrff Fragment thrff
Encryption keyff
Power Managementff
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:5 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

and

root@bt:~# sudo lshw -C network *-network:0
description: Wireless interface
product: PRO/Wireless 2200BG [Calexico2] Network Connection
vendor: Intel Corporation
physical id: 5
bus info: pci@0000:06:05.0
logical name: eth1
version: 05
serial: 00:12:f0:b6:c4:c2
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=ipw2200 driverversion=1.2.2kmprq firmware=ABG:9.0.5.27 (Dec 12 2007) latency=128 link=no maxlatency=24 mingnt=3 multicast=yes wireless=IEEE 802.11bg
resources: irq:20 memory:b0106000-b0106fff
*-network:1
description: Ethernet interface
product: RTL-8139/8139C/8139C+
vendor: Realtek Semiconductor Co., Ltd.
physical id: 7
bus info: pci@0000:06:07.0
logical name: eth0
version: 10
serial: 00:0a:e4:d4:4c:a0
size: 100MB/s
capacity: 100MB/s
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=full ip=192.168.69.15 latency=128 link=yes maxlatency=64 mingnt=32 multicast=yes port=MII speed=100MB/s
resources: irq:20 ioport:3000(size=256) memory:b0109400-b01094ff


This link helped me fix the issue that I was having and now its working great. I hope that it helps other in my position:

http://www.debianadmin.com/enable-wp...ntu-linux.html