Results 1 to 3 of 3

Thread: Startx error

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Startx error

    Hello,

    Thanks for looking at this and helping. I'm a beginner to backtrack. I'm having an issue with starting Backtrack 5 from a live usb. I'm using x64 gnome distro. Whenever i try to use startx, i get the message "startx: not found". Ive looked, but i cannot find anyone who had the same problem as me. Is there any way to fix this? I've tried booting into safe mode, text mode, and default mode, but startx does not work with them either either.

    Thank you very much

  2. #2
    Moderator
    Join Date
    Apr 2007
    Posts
    1,644

    Default Re: Startx error

    You are probably typing startx on the boot prompt.

    Just press enter

  3. #3
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Re: Startx error

    Thanks for your prompt response bolexxx, but i don't think thats it. I'm starting my computer, booting from the flash drive, i choose the default option, then i wait for the next screen to finish loading. After it stops loading, i type startx. Is this the wrong time to do so?

Similar Threads

  1. Error on startx
    By sostentado in forum BackTrack 5 General Topics
    Replies: 11
    Last Post: 07-10-2011, 05:44 PM
  2. No puedo iniciar STARTX, recibo error "FATAL SERVER ERROR"
    By dfmex in forum Soporte en Hardware
    Replies: 2
    Last Post: 02-24-2011, 10:45 PM
  3. StartX Error
    By blarch3030 in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 10-01-2009, 08:21 AM
  4. startx error
    By iceman_3233 in forum OLD Latest Public Release - BackTrack4 Beta
    Replies: 2
    Last Post: 03-14-2009, 05:34 PM
  5. startx error: Another fluxbox after typing startx!
    By Israel213 in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 01-23-2009, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •