Results 1 to 3 of 3

Thread: Unknow monitor problem

  1. #1
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Unknow monitor problem

    Hi to everyone. I started using BT5 some time ago and I'm facing a problem, that I can't solve myself. I have backtrack installed on and old laptop with integrated video via/s3g unichrome igp. The problem is that in system>preferences>monitor is described as "unknown" and offers only one resolution 1600x1200@0.0 Hz that works, any other resolution results in vertical stripes and desync of picture. However with 1600x1200 I can see only top left corner of my monitor, which is really inconvinient.
    My xorf.conf says "Monitor - generic, device - generic", I deleted it following one of the advices on the internet and nothing changed. I tried adding new modes to xrandr, but they all return crtc error.
    What should I do? Maybe reinstalling the system would help?
    Thank you

  2. #2
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    1

    Default Re: Unknow monitor problem

    Quote Originally Posted by anconia View Post
    Hi to everyone. I started using BT5 some time ago and I'm facing a problem, that I can't solve myself. I have backtrack installed on and old laptop with integrated video via/s3g unichrome igp. The problem is that in system>preferences>monitor is described as "unknown" and offers only one resolution 1600x1200@0.0 Hz that works, any other resolution results in vertical stripes and desync of picture. However with 1600x1200 I can see only top left corner of my monitor, which is really inconvinient.
    My xorf.conf says "Monitor - generic, device - generic", I deleted it following one of the advices on the internet and nothing changed. I tried adding new modes to xrandr, but the all return crtc error.
    What should I do? Maybe reinstalling the system would help?
    Thank you
    I'm having similar issues, only my resolution is stuck at 800x600 at 61Hz. I'm using a Dell Dimension 8400 with a Dell 1977FTP Flat Pannel Monitor. I have tried making modifications to the /usr/share/xresprobe/xorg.conf file but it seems to be ignored?! Any advice would be great!

  3. #3
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Re: Unknow monitor problem

    still actual. please respond)

Similar Threads

  1. Unknow chipset and Monitor mode not supprted
    By GraphicArmy in forum Beginners Forum
    Replies: 1
    Last Post: 07-25-2010, 05:16 AM
  2. problem with monitor
    By imported_Devilboy in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 11-26-2009, 05:48 AM
  3. Unknow keyword in syslinux.cfg
    By imported_johnjohnsp1 in forum OLD BackTrack 3 Final
    Replies: 6
    Last Post: 07-04-2008, 02:45 PM
  4. Monitor Problem
    By Pirates in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 0
    Last Post: 12-16-2007, 02:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •