Results 1 to 7 of 7

Thread: Problem With Some Effects (ATI)

  1. #1
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Problem With Some Effects (ATI)

    Hello guys. Yesterday i installed Backtrack 5. After 5-10 minutes from a boot up, backtrack freezes. I've searched a little and i found that it was a problem with the drivers of ATI so i downloaded ATI 11.6 and i installed it from the run file. Now some of the effects doesn't work such as blur, wobbly windows, fall apart and others. I have Mobility Radeon 4650 and Backtrack 5 KDE. Does anyone know how to fix this?

    Thnx
    Last edited by iliaszou; 06-30-2011 at 09:19 AM.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    2

    Default Re: Problem With Some Effects (ATI)

    I've tried this but it didn't fix:
    1: ./*run --buildpkg Ubuntu/xxxx
    2: Installed fglrx_8.861.deb
    3: prepare-kernel-sources
    cd /usr/src/linux
    cp -rf include/generated/* include/linux/

    Is there any other solution?

    Thanks

  3. #3
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Thumbs up Re: Problem With Some Effects (ATI)

    I have ATI Mobility Radeon 5470 and i've solved this problem follow that:
    1. Install Software Center by:
    # apt-get install software-center

    2. Open Ubuntu Software Center and Find for a keyword "driver" (without quotes)
    and you will see Hardware drivers.... > Install it

    3. After install Hardware Drivers..:
    Go to System > Administration > Hardware Drivers

    Finally, you just Activate your ATI driver.

    Goodluck! ^.^

  4. #4
    Junior Member
    Join Date
    Jun 2011
    Location
    UK
    Posts
    45

    Default Re: Problem With Some Effects (ATI)

    Quote Originally Posted by nghunga2 View Post
    I have ATI Mobility Radeon 5470 and i've solved this problem follow that:
    1. Install Software Center by:
    # apt-get install software-center

    2. Open Ubuntu Software Center and Find for a keyword "driver" (without quotes)
    and you will see Hardware drivers.... > Install it

    3. After install Hardware Drivers..:
    Go to System > Administration > Hardware Drivers

    Finally, you just Activate your ATI driver.

    Goodluck! ^.^
    hi there
    i have the same ATI graphic card, i tried the above step by step on bt5 KDE 64bit and bt5 Gnome 64bit in VMware and live CD with no sucsses, i managed to install software-center and hardware drivers but blur, wobbly windows and so on woun't activate, is there any other fix to the problem please ?

    thanking you in advance.

  5. #5
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Lightbulb Re: Problem With Some Effects (ATI)

    Hello! Sorry for a clumsy way like above, but there still have the easiest way to do.

    1. Download driver for ATI Mobility Radeon HD 5470 from AMD

    2. Install following (I saved the file on Desktop).
    root@bt:~# cd Desktop/
    root@bt:~/Desktop# ls
    ati-driver-installer-11-6-x86.x86_64.run ATI Driver link

    root@bt:~/Desktop# chmod +x ati-driver-installer-11-6-x86.x86_64.run
    root@bt:~/Desktop# sh ati-driver-installer-11-6-x86.x86_64.run
    Created directory fglrx-install.BXtPbY
    Verifying archive integrity... All good.
    Uncompressing ATI Catalyst(TM) Proprietary Driver-8.861............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ..................................................
    ================================================== ===================
    ATI Technologies Catalyst(TM) Proprietary Driver Installer/Packager
    ================================================== ===================
    Detected configuration:
    Architecture: i686 (32-bit) <- I'm using GNOME BT5 - 32bit
    X Server: X.Org 6.9 or later
    Removing temporary directory: fglrx-install.BXtPbY


    A window to install driver will appear (like Windows software), choose default > click.... > Exit
    Return to terminal and type:

    root@bt:~/Desktop# aticonfig --initial -f
    Uninitialised file found, configuring.
    Using /etc/X11/xorg.conf
    Saving back-up to /etc/X11/xorg.conf.fglrx-0
    root@bt:~/Desktop# reboot

    In my opinion, wobbly and some effects won't work in VMware, because it only has some generic graphic card.
    To enable windows effects, you should install Compiz Fusion and Ubuntu Tweak.

    G00dluck ^_^

  6. #6
    Junior Member
    Join Date
    Jun 2011
    Location
    UK
    Posts
    45

    Thumbs up Re: Problem With Some Effects (ATI)

    Quote Originally Posted by nghunga2 View Post
    Hello! Sorry for a clumsy way like above, but there still have the easiest way to do.

    1. Download driver for ATI Mobility Radeon HD 5470 from AMD

    2. Install following (I saved the file on Desktop).
    root@bt:~# cd Desktop/
    root@bt:~/Desktop# ls
    ati-driver-installer-11-6-x86.x86_64.run ATI Driver link

    root@bt:~/Desktop# chmod +x ati-driver-installer-11-6-x86.x86_64.run
    root@bt:~/Desktop# sh ati-driver-installer-11-6-x86.x86_64.run
    Created directory fglrx-install.BXtPbY
    Verifying archive integrity... All good.
    Uncompressing ATI Catalyst(TM) Proprietary Driver-8.861............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ..................................................
    ================================================== ===================
    ATI Technologies Catalyst(TM) Proprietary Driver Installer/Packager
    ================================================== ===================
    Detected configuration:
    Architecture: i686 (32-bit) <- I'm using GNOME BT5 - 32bit
    X Server: X.Org 6.9 or later
    Removing temporary directory: fglrx-install.BXtPbY


    A window to install driver will appear (like Windows software), choose default > click.... > Exit
    Return to terminal and type:

    root@bt:~/Desktop# aticonfig --initial -f
    Uninitialised file found, configuring.
    Using /etc/X11/xorg.conf
    Saving back-up to /etc/X11/xorg.conf.fglrx-0
    root@bt:~/Desktop# reboot

    In my opinion, wobbly and some effects won't work in VMware, because it only has some generic graphic card.
    To enable windows effects, you should install Compiz Fusion and Ubuntu Tweak.

    G00dluck ^_^

    Hello,

    thank you and I appriciate

  7. #7
    Just burned his ISO
    Join Date
    Aug 2011
    Posts
    2

    Default Re: Problem With Some Effects (ATI)

    i have ati 5670 graphic card i still hav the same problem
    i installed ati-driver-installer-11-7-x86.x86_64 and did above given solution but i have the same problem
    i am using gmone 32 bit (i686 Archi.)
    i have intel dh67bl mobo and have problem of display drivers ???
    please help ???
    (sorry for bad english)

Similar Threads

  1. Backtrack 5 KDE Effects
    By r00tb33r in forum BackTrack 5 General Topics
    Replies: 5
    Last Post: 05-18-2011, 01:34 PM
  2. Booting problem/Flash player problem.
    By Archaic in forum OLD BT3final Support
    Replies: 0
    Last Post: 09-15-2009, 11:37 PM
  3. Using composite effects/AWN in VMWare
    By KMDave in forum OLD BT4beta HowTo's
    Replies: 0
    Last Post: 03-04-2009, 09:34 AM
  4. Replies: 3
    Last Post: 06-17-2008, 08:08 AM
  5. What are the causes and effects of a NAT Flooding?
    By ipndrmath in forum OLD General IT Discussion
    Replies: 8
    Last Post: 11-09-2007, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •