Results 1 to 9 of 9

Thread: BackTrack 5 No picture in boot

Threaded View

  1. #1
    Member
    Join Date
    Apr 2010
    Posts
    51

    Default BackTrack 5 No picture in boot

    Hi guys I have installed backtrack 5 in my two netbooks and both of them are *not* showing this screen on boot:

    http://www.onemansanthology.com/imag...ck5-boot-2.png

    How to fix that? I know that is not a big problem but I like it very much so I want it lol

    I have tried fix-splash but with no luck :|

    Thanks in advance

    PS: The new release is working like a charm.. Now I'm running Armitage and it rocks!
    Last edited by khaos; 06-26-2011 at 12:23 PM.

Similar Threads

  1. High Res version of Roadmap picture from Blog?
    By Agarax in forum Beginners Forum
    Replies: 0
    Last Post: 08-19-2010, 02:00 AM
  2. Embedding Text into Picture (HOW TO)
    By enc0de in forum BackTrack Howtos
    Replies: 0
    Last Post: 04-05-2010, 10:36 AM
  3. nvidia driver issues,picture size
    By Kms1974 in forum Beginners Forum
    Replies: 0
    Last Post: 02-28-2010, 03:41 AM
  4. Please add picture signatures
    By Isohump in forum OLD General IT Discussion
    Replies: 16
    Last Post: 11-23-2009, 10:45 PM
  5. Destop picture which shows system info
    By massa in forum OLD Newbie Area
    Replies: 9
    Last Post: 06-25-2007, 02:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •