Results 1 to 3 of 3

Thread: Got 0 ARP Requests = Mac filtering?

  1. #1
    Junior Member
    Join Date
    Feb 2007
    Posts
    72

    Default Got 0 ARP Requests = Mac filtering?

    Right
    Im running aireplay --fake 30...its doing its stuff...
    but when it comes to
    aireplay --arpreplay... it reads packets, and its not getting anything (even with I do aireplay --deauth 5)

    SO! (I SEARCH (GO ME!) about a bit), and found this:
    http://www.aircrack-ng.org/doku.php?...eshooting_tips

    tcpdump -n -vvv -s0 -e -i ath0 | grep -E "(RA:00:c0:ca:17:db:6a|Authentication|ssoc)"

    now, 00:c0:ca:17:db:6a:
    is that the AP Mac, my mac, fake mac? cos when I try each, nothing happens!

    Thanks

  2. #2
    Member
    Join Date
    Mar 2007
    Posts
    335

    Default

    If your running fakeauth with your mac and its successful then theres no mac filtering on.
    sometimes it takes awhile for the replay attack to start. i'v waited up to an hour once just to get that first arp.
    Why dont you check the router configure page and see if theres filtering on. if there is then turn it off for now..

  3. #3
    Junior Member
    Join Date
    Feb 2007
    Posts
    72

    Default

    Thanks for getting bk,

    an hour?! wow!
    On my first go, it was doing it under 5 seconds :P
    Im now at a friends, show him, how poor WEP is (yes, it is his network, and he said it was fine), and yes, he log into the router, and there is no mac filtering...

    ok, next time im at his, I will leave it going...
    --Will keep you posted,

    -some1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •