Results 1 to 4 of 4

Thread: Wireless Problems !

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    2

    Default Wireless Problems !

    Hi guys ! I have a big problem with Backtrack 5, for 2 days i runned it from a USB and my Wicd worked just fine it would search and find my Wlan Rooter . After i decided to install Ubuntu on my HDD , i don't know why but it won't display my Wlan Rooter network anymore and therefore i can't connect to the internet. I followed 2 tutorials from the backtrack forum but i can't seem to make it work . My Wlan card is Intel ipw2200 and when i use "sudo lsmod | grep ipw2200" i can see my drivers displayed well . Can someone please point me out on what should i do to make Wicd scan for WIFI networks again ? I'm new to Ubuntu worked a bit on Fedora in the past and just decided to switch to Ubuntu . Thanks in advance for any info you might provide me with !
    Last edited by SiAmStat; 06-21-2011 at 12:46 PM. Reason: Spellcheck

  2. #2
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    2

    Default Re: Wireless Problems !

    Felling the urge to bump the thread . I know some of you can help me out. Pls help since the previous post i tried different ways to fix it removed the D-buss error tried to mannualy add the rooter but it won't work . I can't understand why after install the Wicp won't work . Thx in advance !

  3. #3
    Junior Member
    Join Date
    May 2011
    Posts
    27

    Default Re: Wireless Problems !

    if u type in ifconfig does it show on there?. Just wondering if it may have changed the wlan0 to wlan1 etc. If so you can change that in Wi-Cd manager under preferences.

  4. #4
    Just burned his ISO
    Join Date
    Jul 2011
    Posts
    2

    Default Re: Wireless Problems !

    Quote Originally Posted by SiAmStat View Post
    Hi guys ! I have a big problem with Backtrack 5, for 2 days i runned it from a USB and my Wicd worked just fine it would search and find my Wlan Rooter . After i decided to install Ubuntu on my HDD , i don't know why but it won't display my Wlan Rooter network anymore and therefore i can't connect to the internet. I followed 2 tutorials from the backtrack forum but i can't seem to make it work . My Wlan card is Intel ipw2200 and when i use "sudo lsmod | grep ipw2200" i can see my drivers displayed well . Can someone please point me out on what should i do to make Wicd scan for WIFI networks again ? I'm new to Ubuntu worked a bit on Fedora in the past and just decided to switch to Ubuntu . Thanks in advance for any info you might provide me with !
    Hi

    i just did it with dumm way .. just add(type) the eth1 to Wi Cd Preferences > Wireless Interface.. click ok then it work

Similar Threads

  1. Wireless Problems
    By litzomatic in forum Beginners Forum
    Replies: 0
    Last Post: 08-05-2010, 11:53 PM
  2. wireless card problems
    By benzslr123 in forum OLD Newbie Area
    Replies: 15
    Last Post: 12-27-2008, 05:03 PM
  3. Wireless problems
    By SyntaXe in forum OLD BT3final Support
    Replies: 8
    Last Post: 07-06-2008, 07:25 AM
  4. Weired Problems with wireless
    By b4ck33 in forum OLD Newbie Area
    Replies: 5
    Last Post: 04-12-2007, 03:30 AM
  5. Wireless LAN Problems
    By fimbel in forum OLD Newbie Area
    Replies: 1
    Last Post: 03-14-2007, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •