Results 1 to 2 of 2

Thread: Acer Aspire One 722 - display problem + crash

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    1

    Default Acer Aspire One 722 - display problem + crash

    HW: Acer Aspire One 722, AMD Ontario C50, Broadcom 4313, 4 GB DDR3
    System: BT5 64-bit KDE build

    If i choose the first option in boot menu the system boots fine, then after choosing boot mode screen goes all fuzzy with some white and black stripes at top and what appears to be random noise on the rest of the screen. as far as i can tell the system is frozen.

    If i choose the 4rd (i think) option with the same title as the first one system boots fine into console mode, and generally works, but x won't start. I get following error:
    Code:
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT has 2 symbols
    > Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    
    waiting for the local X server to shut down .error setting MTRR ( base = 0xe0000000, size = 0x01000000, type = 1) Inappropriate ioctl for device (25)
    ddxSigGiveUp: Closing Log
    when i do "kdm" kde login screen shows fine but when i try logging as root with default pwd 'toor' it doesn't really do anything

    Anyone encountered such problems and know a solution?

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Acer Aspire One 722 - display problem + crash

    Have you followed the advice from here before starting X ? http://www.backtrack-linux.org/forum...x-problem.html
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. Backtrack3 Display problem - persistant mode on Acer Aspire One
    By sullen_penguin in forum OLD Newbie Area
    Replies: 6
    Last Post: 05-18-2009, 05:37 PM
  2. Wlan BT3 Acer Aspire One 150 problem
    By jurrian in forum OLD BT3final Bugs and Fixes
    Replies: 2
    Last Post: 10-25-2008, 10:55 AM
  3. Acer Aspire One Wireless Problem
    By dairygirlkerr in forum OLD Newbie Area
    Replies: 1
    Last Post: 10-02-2008, 06:47 PM
  4. Acer Aspire One -driver problem
    By aceraspireone_user in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-18-2008, 06:01 AM
  5. Acer Aspire One, Wireless problem?
    By Solaar in forum OLD Newbie Area
    Replies: 6
    Last Post: 09-08-2008, 02:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •