Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Black screen after startx

  1. #21
    Just burned their ISO
    Join Date
    Feb 2013
    Posts
    1

    Default Re: Black screen after startx

    I never had this problem before, everything booted up fine but when i install the AMD radeon HD 6xxxm linux_x86_64 drivers i get the black screen after startx. (i unzipped it, then sh./filename, then installed it then restart laptop). Anybody know why? Ive done the changing grub to add i915.modeset=1 (before i installed the drivers) so it isn't that. Its never happened before. BT r3 im using

    I have samsung chonos 7 AMD radeon HD 6750m

    Thankyou for the help.

  2. #22
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    14

    Default Re: Black screen after startx

    Same problem.. After install latest ati drivers and reboot -> startx goes to blackscreen.

    Same drivers works on Mint. Tried almost all the suggestions from everywhere but cant get past this prob.

    If the "fglrx" driver is in xorg.conf then it goes to blackscreen.

    I have switchable gpu btw if its helpful.

    Any1 knows something more to help? Or should we wait for new base and kernel?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. HP DV7 - ATI HD 5650 startx issue (Black screen)
    By mbooma in forum BackTrack 5 Bugs
    Replies: 18
    Last Post: 12-22-2011, 10:32 AM
  2. Black screen and LED flashing at startx
    By PoloB in forum BackTrack 5 Beginners Section
    Replies: 8
    Last Post: 06-27-2011, 04:53 PM
  3. Black Screen after startx
    By nprosper in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 06-16-2011, 05:00 AM
  4. Replies: 5
    Last Post: 01-20-2011, 02:53 AM
  5. Screen goes black after writing startx
    By xaerg in forum OLD LiveCD Support
    Replies: 5
    Last Post: 01-11-2008, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •