Results 1 to 3 of 3

Thread: Problem with PROXIM Ornico Gold card with backtrack cd

  1. #1
    Just burned his ISO
    Join Date
    Jun 2007
    Posts
    1

    Default Problem with PROXIM Ornico Gold card with backtrack cd

    Hi ,

    I am using proxim orinoco gold card - model 8470-FC on my Compaq nx 9 series laptop with Backtrack CD to run Kismet.

    My card was automatically getting detected and working fine initial few time but suddenly it stopped getting detected also the light indicator for network present on the card now stopped coming up.

    What can be the possible cause for it , i remember not using ( Shift+q) option for closing kismet safely and also running airsnort a couple of times.

    is there anything i can do to remount the card or check status if it is a problem with card hardware as it was working perfectly fine initially.

    A quick response appriciated

    Thanks
    Nitin

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by nit_patel View Post
    Hi ,

    I am using proxim orinoco gold card - model 8470-FC on my Compaq nx 9 series laptop with Backtrack CD to run Kismet.

    My card was automatically getting detected and working fine initial few time but suddenly it stopped getting detected also the light indicator for network present on the card now stopped coming up.

    What can be the possible cause for it , i remember not using ( Shift+q) option for closing kismet safely and also running airsnort a couple of times.

    is there anything i can do to remount the card or check status if it is a problem with card hardware as it was working perfectly fine initially.
    What does dmesg tell you after you insert the card?

    Have you considered the search function? A search for 8740-WD came up with 18 threads.
    Quote Originally Posted by nit_patel View Post
    A quick response appriciated
    IMO this is unnecessary at best and rude at worst. The members of the forum try to help everyone equally; suggesting that they should rush to answer your question quickly is just selfish. Furthermore, people will be less inclined to help you as you have shown little ability to search beforehand.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Senior Member
    Join Date
    Apr 2007
    Posts
    3,385

    Default

    Quote Originally Posted by theprez98 View Post
    What does dmesg tell you after you insert the card?

    Have you considered the search function? A search for 8740-WD came up with 18 threads.

    IMO this is unnecessary at best and rude at worst. The members of the forum try to help everyone equally; suggesting that they should rush to answer your question quickly is just selfish. Furthermore, people will be less inclined to help you as you have shown little ability to search beforehand.
    I TOTALLY agree with you prez. Especially the unnecessary at best...and rude at worst.

    And look at my post here

    Code:
    http://forums.remote-exploit.org/showthread.php?t=7080
    1 response from a good friend of mine going out of his way to try to help me out understanding something simple...and I'm a well known member. If people know the answer they will either

    1. Post a helpful reply
    2. Tell you to Google and use search like theprez did (with #1)
    3. Think your being lazy and know the answer but chose not to indulge you.

    PATIENCE is the ESSENCE of GROWTH nit_patel.

    You can try to unload the modules..and then do a modprobe..or at worst case scenario ...reformat and reinstall BT2
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [/B][/SIZE]
    [URL="http://forums.remote-exploit.org/showthread.php?t=9063"][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=7872"][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [/URL]
    [URL="http://forums.remote-exploit.org/showthread.php?t=8230"][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL="http://forums.remote-exploit.org/showthread.php?t=8041"][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]
    [/CENTER]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •