Results 1 to 3 of 3

Thread: Problem connecting to a wireless network using acpi=off and irqpoll

  1. #1
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    8

    Default Problem connecting to a wireless network using acpi=off and irqpoll

    I do not know exactly what these two cheatcodes does. I have noticed that the battery indicator is missing, and I'm sure some other stuff is disabled as well. Main point is that I finally got my wireless card to work. DWL-G650. I can set it in monitor mode, find networks in kismet, inject and everything seems fine. Until I want to connect to a network. I can't find any networks in the wlassistant neither connect to them in bash using iwconfig. I get no errors, and when typing iwconfig ath0 it seems like I'm associated correctly. When I dhcpcd ath0 I'm not receiving any errors either. But I am NOT connected and can't surf the internet. When setting the IP and DNS adress manually, I get the "connected" message. But I still can't ping local machines and neither surf the internet. I'm wondering if this is because of the acpi=off and irqpoll options? I can surf using my ethernet card though ... Known issue, any help here?

    Best regards,
    Mantion

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default

    You must take your card out of monitor mode and back into managed mode to connect to a AP. and here is how to do it

  3. #3
    Just burned his ISO
    Join Date
    Jun 2006
    Posts
    8

    Default

    lol, I was just about to try that. Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •