Results 1 to 6 of 6

Thread: BT5 Live CD won't boot - "No Drives Found"

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    11

    Default BT5 Live CD won't boot - "No Drives Found"

    Hi, I download BT5 64 bit iso. from the torrent link on the site.

    I used Nero10 to burn the iso. file to a dvd. But when I go to boot I get the "Caldera tech" lines, but after that I get "Driver not found "MSCD001"

    and also further down "No Drives Found Aborting Installation".

    All my drives, and cd drives work and appear connected in windows.

    I only have around 10 GB on both my hard drives but thought this wouldn't matter since I was running a live CD.

    Any ideas? Thanks

  2. #2
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    11

    Default Re: BT5 Live CD won't boot - "No Drives Found"

    The hash was correct when I finished the download, also I think it might be my tsst corp drive I have which doesn't have drivers for linux. I tried using a bootable windows cd and it worked so I'm a bit lost.

  3. #3
    Junior Member
    Join Date
    May 2011
    Posts
    27

    Default Re: BT5 Live CD won't boot - "No Drives Found"

    they work ok here. Try using imgburn (free) thats what i use and had no problems.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    11

    Default Re: BT5 Live CD won't boot - "No Drives Found"

    I was thinking maybe it was the way I burnt but I've burnt other window boot disc the same way without problems. I will try using imgburn and will report. I also tried running it on my macbook pro and got the exact same messages.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    11

    Default Re: BT5 Live CD won't boot - "No Drives Found"

    After buying some new dvds I burnt it with ImgBurn and it ended up working. I was a little scared because ofter the boot line nothing happened for a a coupe minutes.

    When booting from a live disc does it always take a couple of minutes to boot up. When I come to the first option tab, which mode is the best one to use? The first one?

    Anyways it's working now.

  6. #6
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default Re: BT5 Live CD won't boot - "No Drives Found"

    Issue solved

    -> CLOSED
    Tiocfaidh ár lá

Similar Threads

  1. Replies: 4
    Last Post: 02-24-2011, 04:52 PM
  2. Replies: 3
    Last Post: 02-16-2011, 03:47 AM
  3. Replies: 9
    Last Post: 06-26-2010, 07:03 PM
  4. Replies: 3
    Last Post: 05-10-2010, 09:47 AM
  5. "operating system not found" usb boot error
    By shabedue in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-08-2008, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •