Results 1 to 3 of 3

Thread: TL-WA5210G and Backtrack 5.2

  1. #1
    Just burned his ISO
    Join Date
    Nov 2011
    Posts
    2

    Default TL-WA5210G and Backtrack 5.2

    Hello all..i have just installed Backtrack 5.2 in my desktop...
    I use a TL-WA5210G to connect to internet...
    When i installed BT5.2 i updated (apt-get update ,apt-get upgrade)
    and it downloaded the updates normaly...
    When i open Wicd Network Manager it sais to me that i am connected to wired default network..the only one that appears..
    Why can't i see the other networks..or even the network that i am connected...?
    I also opened the terminal and i typed ''airmon-ng'' but i got nothing...
    Somebody help..tnx in advance..

  2. #2
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    22

    Default Re: TL-WA5210G and Backtrack 5.2

    What does "iwconfig" without the quotes tell you?

    In wicd you should look and see what you have under preferences for both wired and wireless networks. Maybe that WISP is not under eth0.

  3. #3
    Just burned their ISO
    Join Date
    Dec 2012
    Posts
    1

    Default Re: TL-WA5210G and Backtrack 5.2

    Quote Originally Posted by JudasIscariot View Post
    What does "iwconfig" without the quotes tell you?

    In wicd you should look and see what you have under preferences for both wired and wireless networks. Maybe that WISP is not under eth0.
    Can i use wa-5210g antenna to use backtrack 5 r3? It's POE (Power over Ethernet) Does backtruck support this antenna?????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •