Quote Originally Posted by clone View Post
Is this what you ran?

sudo aptitude remove network-manager
sudo /etc/init.d/wicd restart
Yea I tried that. And also I'll try and removing my security to check the settings because I really dont want to disable my security. I know the guy downstairs was stealing my wifi once. Lol. But ill disable it and re enble it for testing purposes.