Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wcid Bad Password

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Question Wcid Bad Password

    Ok let me be a little more specific in this post.

    I'm using BT5-vm-Gnome..

    The very first time I used it it worked with my wireless card.

    And i know the vm notices my wireless card is active because it sees it.

    Ralink RT2870/3070 rt2800usb - [phy1]
    But when I try and connect to my wireless AP it always gives me that damn "BAD password".

    Now i researched this problem on plenty forums and haven't a stable fix for it. Can any help?

  2. #2
    Moderator
    Join Date
    Apr 2007
    Posts
    1,644

    Default Re: Wcid Bad Password

    There is nothing "more specific" about your post.

    You didn't even say which encryption your AP has.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wcid Bad Password

    Ok,

    Well for starters WPA2 is the encryption I use for my AP.

    Also alfa awus051nh usb card that's my device.

    ok as you can see my chip set was posted in the very first post.

    And I know that card works I tested prior to this post. And when I first utilized the card with BT5 it worked flawlessly. Also connected to my AP with no problem no hassle straight out of the box. But now it doesn't connect. Even after I removed the vm and re installed BT5 on vm player it still doesnt work.

    To be a tad bit more "specific". The very time I used BT5 my key was different. I changed it and changed the Essid. Due to the fact that the default Essid was broadcasting several of the same Essid. So I never changed mines out of the box and there were allot of AP's around me with the same Essid. So I changed the Essid and the key.

    So any suggestions?

    I tried some minor things like restarting Wcid...
    Tried removing and reinstalling it some forums said try that.
    I was thinking there was something I might have to config.
    Some people said to downgrade versions from 1.7 to 1.6.

  4. #4
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wicd Bad Password

    Ok,

    Sorry about that well let me go into a little more detail.
    I have the "alfa awus051nh" with the chipset listed in the first post. I'm currently utilizing WPA2 for encryption association.
    Now when I first used this card with BT5 it worked flawlessly out of the box. But after i restarted the Vm it just didnt work anymore.

    So I thought to myself maybe I should reassign the essid because my AP was broadcasting the same essid as a few other AP's around me. So I changed it and the key.

    Now sometimes when I scan it comes up with no "wireless" found but when i use "rfkill unblock all" i rescan it finds the WAP's around me and mines as well. The thing is when i go to properties in the wicd network manager and choose the right setting for the encryption (WPA) it always gives me "Bad password" everytime.

    Now i tried removing wicd and restarting it "aptitude network-manager" and restarting it "/etc/init.d/wicd restart" same situation. Any suggestions?

  5. #5
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wcid Bad Password

    Try editing yoru /etc/networ/interfaces to read only these two lines:

    Code:
    auto lo
    iface lo inet loopback
    Fixed the problem for me, but I am using Gnome Network Manager. May work for you too. If not, after you are done, apt-get the gnome network manager package. (can't remember the package name exactly. just google it.)

  6. #6
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    6

    Default Re: Wcid Bad Password

    hm im going to try and look into gnome network manager.. i wonder if this post will even show up.. still waiting on mod approval.. (not sure there are mods here lol)

  7. #7
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wcid Bad Password

    yea i did that still no progress.. Lol

    Basically what i did was gedit /etc/network/interfaces to read those two lines. Saved it restarted it. Then after that failed I tried the second option Gnome network manager package.

    Thanks for helping though.

  8. #8
    Senior Member
    Join Date
    Jan 2010
    Posts
    126

    Default Re: Wcid Bad Password

    Quote Originally Posted by ImbecileSloth View Post
    yea i did that still no progress.. Lol

    Basically what i did was gedit /etc/network/interfaces to read those two lines. Saved it restarted it. Then after that failed I tried the second option Gnome network manager package.

    Thanks for helping though.

    Is this what you ran?

    sudo aptitude remove network-manager
    sudo /etc/init.d/wicd restart

  9. #9
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wcid Bad Password

    Quote Originally Posted by clone View Post
    Is this what you ran?

    sudo aptitude remove network-manager
    sudo /etc/init.d/wicd restart
    Yea I tried that. And also I'll try and removing my security to check the settings because I really dont want to disable my security. I know the guy downstairs was stealing my wifi once. Lol. But ill disable it and re enble it for testing purposes.

  10. #10
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    10

    Default Re: Wcid Bad Password

    Yea dude i've been researching it. Does the kde version utilize that horrible Wicd network manager?
    I've searched google and seen several forums with the same issue as well.

Page 1 of 2 12 LastLast

Similar Threads

  1. Default username and password (root password)
    By domi007 in forum BackTrack 5 Beginners Section
    Replies: 15
    Last Post: 03-28-2013, 04:36 PM
  2. Password help
    By negativzeroe in forum Beginners Forum
    Replies: 1
    Last Post: 01-06-2011, 06:54 AM
  3. password.lst
    By kevchall in forum Beginners Forum
    Replies: 3
    Last Post: 10-14-2010, 07:31 PM
  4. password.lst
    By kevchall in forum Beginners Forum
    Replies: 0
    Last Post: 10-14-2010, 04:21 PM
  5. Xploitz Master Password Collection.rar - password
    By ardhjuna in forum OLD Newbie Area
    Replies: 10
    Last Post: 07-02-2008, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •