BT5 - 64bit - Gnome
Went to launch W3af and didnt start. Ran from CLI and got --
root@bt:/pentest/web/w3af# ./w3af_gui
Your python installation needs the following packages:
libxml2

On debian based systems:
sudo apt-get install python-lxml

root@bt:/pentest/web/w3af#

I ran the command above and the results were --

root@bt:/pentest/web/w3af# apt-get install python-lxml
Reading package lists... Done
Building dependency tree
Reading state information... Done
python-lxml is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@bt:/pentest/web/w3af#

Any help on this ? Haven't R&R yet, waiting to see if there is a real fix before that

\cheers