Results 1 to 2 of 2

Thread: Problem : Broadcom Wireless card

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    1

    Default Problem : Broadcom Wireless card

    Hi everyone!
    I am new in backtrack and Linux OS. I do fallow all the tutorials in the site, usually all of them work without problem, but not and the wireless card one, for a broadcom.
    I am using the BT5 Live CD , on a USB stick, everything work well except the wireless. I am using Lenovo S12 with wireless card Broadcom NetLink. I do fallow the tutorial that I have found here
    Getting BROADCOM Wireless to work in BackTrack!
    I done everything like they said and no success at all.The only thing that did say "no file or directory found" it was some of the kind was for the last command "insmod wl.ko ". The thing that I notice is the wireless LIGHT, it is OFF and I can not make it flash, I do try the side botton of the laptop but nothing happen. I want to make this working and then save that OS as a live CD so I can use it like that. The reason I post here instead of the other thread its because I am using BackTrack 5 and the other one is in BT4 I have no idea does that really matter, I do check the all thread there for posts releated to my issue and did not find any.

  2. #2
    Just burned his ISO CharlesS's Avatar
    Join Date
    May 2011
    Location
    WA state USA
    Posts
    11

    Default Re: Problem : Broadcom Wireless card

    Hello, I'm fairly new as well so I can only be of little help to you. Sorry in advanced but it's prolly all your going to get from these forums.

    The "no file or directory found" reply literally means the last command could not find the file or the folder that was specified. When that happens check the spelling first, case does matter more often than not. (so try Wl.ko and wL.ko and such) Also keep in mind that the lines just before it could be the ones that were misspelled and not actually the one that gave you the error. If that all checks out, find where the file is with dolphin (the file is "wl.ko" for you I believe) and hit shift+f4 inside that folder. This should open a command terminal in that directory for you. You then run the command again. You may actually have to restart the entire setup procedure from the beginning in that command terminal for it all to work right. It fully depends on the situation.

    From what I have seen BT5 and BT4 do have enough differences that it breaks some guides and tutorials. But there seems to be enough intact knowledge that the problems are usually fixed with minor changes to them. I would try to understand what each step in the guide is trying to do rather than just entering them one by one. You may find this way that there is slight variations in how the commands work and thus how you should enter them. Also, any command usually has a “usage” response that you can access by entering -h or -help after the command. But some times it's two dashes or, like in the case of insmod, it's just the command and nothing else... just “insmod”.

    Lastly, This problem is a "basic Linux use" problem and is generally frowned upon by the moderators of backtrack forums. So don't expect to much help with it here. Also, there are many other ways to do what I just told you and many different ways they could be done. So this is not a blanket “fix all” for you. More of a “point you in the right direction, I hope”. In any case, I highly suggest reading up on how to use the bash Linux command line for best results.

    Hope I was helpful.
    -Charlie

Similar Threads

  1. Broadcom 43225 wireless & airmon-ng problem
    By zeruf in forum Beginners Forum
    Replies: 2
    Last Post: 10-13-2010, 06:43 PM
  2. Broadcom wifi card problem - Compaq Mini 110
    By count2ten in forum Beginners Forum
    Replies: 3
    Last Post: 05-15-2010, 04:06 PM
  3. hp dv2715 Broadcom 4312 Wireless card
    By 1n$16ht in forum Beginners Forum
    Replies: 1
    Last Post: 01-21-2010, 04:20 PM
  4. Replies: 1
    Last Post: 05-04-2009, 04:45 PM
  5. Broadcom 4310...the impossible wireless card!
    By Alex369 in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-04-2008, 02:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •