Results 1 to 4 of 4

Thread: Caught signal 11, Live usb KDE

  1. #1
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    3

    Default Caught signal 11, Live usb KDE

    Hi, Ive been used to BT4 for quite a while now, but i lost all my files due to an unfortunate mishap. I cannot find backtrack 4 (final, live usb, x64) to download it again as that's what i prefer, if you could link a mirror for that it would be much appreciated. Also on BT5 I'm getting the Caught signal 11 error, I've done the rm and fix-splash fix and it did work, is there a way to make it permanent on a Live USB version? also it seems like airo-dump doesn't want to actually output a dump file anymore? or is it stored in a different location then desktop now? sorry for all the questions at once, but I thank you in advance.

    Hp HDX 16t, Nvidia card, intel centrino, 4gb ram

  2. #2
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    5

    Default Re: Caught signal 11, Live usb KDE

    If you'd read the forum guidelines, you'd see 1) Support for BT4 has ceased, and 2) there's a forum specifically FOR BT4 releases where your peers might be able to help you.

    You won't find a d/l link on this site, that's for sure.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2010
    Posts
    3

    Default Re: Caught signal 11, Live usb KDE

    Yeah but I still need help with BT5 then

  4. #4
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    1

    Default Re : Caught signal 11, Live usb KDE

    I have the same problem with bt5 kde 64bits.
    I boot until I write startx then desktop's picture come and a loading bar too with severeal chinese signs but only the first is white then a black sreen with codes lie appear with

    0: /usr/bin/x (xorg_backtrace+0x28) ......
    1: /usr/bin/x ......
    2: /lib/libpthread.so.0 ......
    3: /usr/bin/x (DamageUnregister+0x53)
    ...
    ...
    10: /usr/bin/x .........
    Segmentation fault at adresse (nil)

    Caught signal 11 (Segmentation fault). Server aborting

    Please consult....
    Please also check...

    ddxSigGiveUp: Closing log

    and root line waiting for instruction


    It's also a USB boot... someone have solutions ?

    P.S sorry for my porr English but i'm french

Similar Threads

  1. signal problem (signal block?)
    By qure666 in forum Beginners Forum
    Replies: 0
    Last Post: 04-28-2010, 06:57 PM
  2. Caught hacking, doing time in prison -- post your stories
    By IAMZOMBIE in forum OLD Newbie Area
    Replies: 9
    Last Post: 10-06-2009, 01:24 PM
  3. Low Signal Injection?
    By Static in forum OLD Newbie Area
    Replies: 7
    Last Post: 05-22-2009, 01:43 PM
  4. Signal degradation
    By samafutinvoi in forum OLD Newbie Area
    Replies: 1
    Last Post: 03-18-2009, 02:52 PM
  5. Signal Strength
    By cardio5643 in forum OLD BT3final Support
    Replies: 2
    Last Post: 08-06-2008, 05:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •