sickness, having this problem:

[>] Exploit-DB updated successfully!
[>] Updating SET, please wait

[-] Updating the Social-Engineer Toolkit, be patient...
U src/fasttrack/delldrac.py
U src/core/setcore.py
U src/core/fasttrack.py
U readme/CHANGES
Updated to revision 1567.[*] The updating has finished, returning to main menu..


[>] SET updated successfully!
[>] The following software has been completely integrated within Metasploit, update might fail!
[>] Updating Warvox, please wait

svn: PROPFIND of '/svn/warvox/trunk': could not connect to server (http://www.metasploit.com)
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package warvox is not installed, so not removed
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

^CTraceback (most recent call last):
File "./backtrack_update/backtrack_update.py", line 373, in <module>
all()
File "./backtrack_update/backtrack_update.py", line 339, in all
tools()
File "./backtrack_update/backtrack_update.py", line 317, in tools
warvox()
File "./backtrack_update/backtrack_update.py", line 82, in warvox
elif subprocess.Popen("apt-get remove warvox -y && rm -rf /pentest/telephony/warvox/ && svn checkout http://www.metasploit.com/svn/warvox/trunk/ /pentest/telephony/warvox/",shell=True).wait() == 0:
after 10 miuntes at " 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded." I did a ctrl+c

Any Ideas Please?