Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: No network connections

  1. #11
    Just burned his ISO
    Join Date
    Dec 2011
    Location
    South Carolina
    Posts
    1

    Default Re: No network connections

    I was given an older IBM T42 and decided to dedicate the machine for BT5R1. I've had the worst time trying to get the wireless card to function correctly. For the past three days, I've done nothing but search forums, and try recommended solutions. So far, the only thing that has worked at all was gunrnr's suggestion (pasting the firmware files into lib/firmware). I can now see available networks via wicd, but can't connect to any of mine. My home router is WPA2, and an additional test router is WEP - can not connect to save my life..... not even manually. I get the typical "Cannot obtain IP". The driver is ipw2200, and if I try putting it into monitor via airodump-ng, I get "Error while getting interface flags: No such device".

    I'm def not the most experienced Linux user, so I'm hoping there is a simple fix that I've been overlooking. I'd be very, very grateful if someone wouldn't min stepping in and educating me on what should be done to correct this. I won't be able to rest until it is, lol!

    Let me know what info I can post to help in troubleshooting. The T42 has no way to connect to the internet without the wireless working (I'm posting from a Win laptop). I can, however, post the commands/responses by doing the "usb-dance" from laptop to laptop. Thanks in advance for your time!

  2. #12
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Re: No network connections

    Quote Originally Posted by gunrunr View Post
    well if you follow my link it leads to a list of firmware, i downloaded the latest and unzipped it and pasted it into the /lib/firmware folder and rebooted, and now my IBM T42's ipw2200 works like the awesome. Here's a more direct like to the answer, four spoon points to me.
    Thank you, gunrunr. I too have an ancient IBM R51. I did exactly what you said and it worked. Now, being a linux neophyte, I will add for the benefit of other neophytes, you run the TAR command against the file and, as gunrunr showed, you end up with 4 files. Copy those 4 files directly into the main lib/firmware folder. I made the first mistake of coping the ipw2200 folder in to the lib/firmware folder and it did not recognise it.

  3. #13
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Default Re: No network connections

    In that situation you must update your network connection settings and also restore your system again finally if issue not solved then take Microsoft Customer Help for better solution which provide you best wireless support by expert microsoft certified engineers.

  4. #14
    Just burned his ISO
    Join Date
    Mar 2012
    Posts
    1

    Question Re: No network connections

    Quote Originally Posted by cgelici View Post
    Check if interfaces are present:

    Code:
    ifconfig
    Try "ifconfig wlan0 up" of "ifconfig eth0 up" if they don't show.

    Code:
    /etc/init.d/wicd start
    Then start Wicd Network Manager.

    If it still doesn't work, check that your hardware is compatible with Backtrack 5. (<<Actually, do this first )
    ------------------------
    i do these all but and my pc start wicd but in mozilla i cant get start web or on terminal i cant update or upgrade the system

  5. #15
    Just burned his ISO
    Join Date
    Aug 2012
    Posts
    3

    Default Re: No network connections

    This worked for me as well. I had to reboot the system before I could bring the interface up for some reason, but I'm all set now. Thanks Gunrunr

Page 2 of 2 FirstFirst 12

Similar Threads

  1. bridgin my connections
    By scottjago in forum Beginners Forum
    Replies: 1
    Last Post: 09-05-2010, 01:37 PM
  2. How to bridge connections?
    By xbroak in forum OLD Newbie Area
    Replies: 3
    Last Post: 01-04-2010, 03:11 AM
  3. G Adapter in N connections
    By goldc0der in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-11-2009, 10:01 PM
  4. basic network connections
    By benzslr123 in forum OLD Newbie Area
    Replies: 9
    Last Post: 10-01-2008, 09:06 PM
  5. question about SSH connections
    By thefatmoop in forum OLD BT3beta
    Replies: 8
    Last Post: 04-13-2008, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •