hi trying to run backtrack 5 , in vmware, 7.0, it says doesnt support 64 bit, my backtrack is BT5-KDE-64 .
SO, do i need a different version of vm ware? or should i get 32 bit backtrack and run in older vm ware. Mind you , this is on a 64 bit laptop, running windows 7.
What do you guys think?

thanks for the help.
Mark.