Results 1 to 2 of 2

Thread: BT5 black screen / freeze at LiveCD Boot after something with AHCI showed up

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default BT5 black screen / freeze at LiveCD Boot after something with AHCI showed up

    My MSI Notebook with AMD Dualcore (x64) and ATI HD Graphics has a black screen / freezes at boot of the BT5 KDE x64 Live CD after I read something with AHCI on the screen.

    Same happens in Debug Mode.

    BT4 works without any problems.

    Please tell me if I should provide you more information my notebook (e.g. cpu, chipset, graphics) to help you.

    Regards, fub1tch

  2. #2
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Default Re: BT5 black screen / freeze at LiveCD Boot after something with AHCI showed up

    same problem with me, im using ASUS K42J-VX167

Similar Threads

  1. BT4 black screen and freeze.
    By dgeorgeg1 in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 02-04-2010, 10:37 PM
  2. Black screen / freeze in BT3, but not in 2 or 4
    By imported_radicalbill in forum OLD BT3final Support
    Replies: 1
    Last Post: 07-14-2009, 10:46 PM
  3. Black screen on boot?
    By binarypulse in forum OLD Newbie Area
    Replies: 0
    Last Post: 06-14-2008, 12:12 PM
  4. black screen at boot
    By rh-penguin in forum OLD Newbie Area
    Replies: 7
    Last Post: 09-14-2007, 03:50 PM
  5. can't boot, only get a black screen
    By judasIsca in forum OLD Newbie Area
    Replies: 4
    Last Post: 04-23-2007, 09:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •