Results 1 to 2 of 2

Thread: Aircrack via consoles & Gerix GUI works intermittantly

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2011
    Posts
    5

    Question Aircrack via consoles & Gerix GUI works intermittantly

    Someone once told me that most errors are EEOC errors and therefore I am going to include my background so you know where I am coming from. (EEOC Equipment Exceeds Operator Capability)

    I am new to Linux in general and Backtrack and have been a Windows based computer user. So anyone that wants to help me with this problem needs to keep that in mind and any analogies that let me know what and why I am following your solutions will help me greatly in learning and understanding. Thanks

    OK, I have access to two wireless cards namely an intel4965 internal laptop card and a Ralink 2870 (3070 compatible) USB. (I have been unable to accurately locate chipset versions for the cards but have taken both apart and can supply you with any number that are on them)

    My Laptop is a Gateway P6860FX
    CPU Intel Mobile Core 2 Duo T7700 2.4ghz
    RAM 4GB (555 Samsung)
    64bit capable and I have tried both 32bit & 64bit Backtrack versions for both 4&5

    Both have been able to work successfully on various occasions. I have only been working on WEP (because I am a nub and want to start at the beginning). I have followed the same steps each time I use Backtrack (4 or 5) live CD's or via HDD or live USB. I am at a loss as to why it seems to work one minute then doesn't the next. I have also been over at a friends and we have been trying the same thing on his network (because he has a different router and ISP etc...) and I haven't been able to get it to work. I come home and try mine again and it works then on another day I try it and it doesn't with the internal card then does with the external and vice versa. I have also seen it work and not when I have both connected and on or one on one off. Sometimes the packet injection/capture all of a sudden works for no apparent reason. And have had it kick in when I open WICD. I have used different approaches e.g., with or without clients, and even using WPA based attacks etc... just to get the injection/capture working properly, sometimes this works sometimes not. I have watched more than one Gerix tutorial just to see if they are all the same for WEP with clients. So as to negate the possibility of following an inaccurate one.

    If you need any information that is more specific in order to help with the troubleshooting then please let me know.

    These are the steps I follow each time initially and via the live CD:

    1. Load Gerix.
    2. Clear old session files (even though it's probably redundant).
    3. Select a card then click enable monitor mode. (do I need to change the MAC?)
    4. Select mon(#) then re-scan for networks.
    5. Then pick the network.
    6. Go to WEP tab.
    7. Start sniffing & logging.
    8. Test injection (this always reports successful).
    9. Pick with clients.
    10. Associate with AP using fake auth (what does this actually do and is it necessary?)
    11. ARP request replay.

    Sometimes this is all I seem to have to do for it to work and start injecting and collecting packets. When this doesn't work I have tried creating a packet then injecting it but it gives me the error that it can't find the packet, but it tells me that it did successfully create a packet. ??? I have tried Google searches etc... using various search terms to no avail and have searched through the forums on related and similar situations. I haven't been able to find anything similar or similar enough to be of use. Thanks for any help in advance and please let me know if I have missed something that should have been blindingly obvious. And if I find that in a day or so this thread has been deleted I will know I have missed something really obvious lol.

    I can also post any long erm sorry longer specs or information via pastebin if you need me to.

    The more I know, the more I find I don't

  2. #2
    Just burned his ISO
    Join Date
    May 2011
    Posts
    13

    Default Re: Aircrack via consoles & Gerix GUI works intermittantly

    I've yet to ask a ? or, make a statement on this forum and get any help. All reply's I get are snide comments about how my account is going to be deleted, because my questions are a waste of time. I've never seen people treated like this when they're trying to learn and broaden their knowledge. I scrubbed all my Linux based apps and went back to Windows, hope you have better luck.

Similar Threads

  1. [gerix] - Gerix Monitor Interface error
    By conconutz in forum Suporte Software
    Replies: 1
    Last Post: 09-09-2010, 12:17 PM
  2. Injection doesnt work/stops working/works intermittantly - Intel 5300
    By vipermagic in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 02-12-2010, 11:50 PM
  3. BT4 problem with aircrack-ng!!Injection works but..
    By venelino in forum OLD Newbie Area
    Replies: 10
    Last Post: 03-20-2009, 02:41 AM
  4. Anyone Know some Cool Shell Consoles
    By DaMenace in forum OLD Newbie Area
    Replies: 5
    Last Post: 01-07-2009, 07:20 AM
  5. ettercap -eth0 works, atheros works, ALFA Rtl8187 Problems
    By thegreo in forum OLD BT3beta General
    Replies: 4
    Last Post: 01-31-2008, 05:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •