Results 1 to 2 of 2

Thread: Problem with backtrack-linux.org WEB SITE (locale settings)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    9

    Default Problem with backtrack-linux.org WEB SITE (locale settings)

    Hey, I didn't see a forum for web site issues. If there is one please move this thread.

    There is obviously a bug in the web site's locale settings. When I use Safari (Mac) it thinks I want chinese or something instead of english. This problem doesn't occur in Camino. The only difference is Camino reports it's locale as 'en' and Safari as 'en-us'

    Please don't interpret 'en-us' as 'cn' or whatever. I'm not Chinese.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problem with backtrack-linux.org WEB SITE (locale settings)

    This has nothing to do with the forums. This has to do with your browser.
    It works fine for many other people.
    In the future please use the contact us button located in the bottom right hand corner of each page of the forum to report such issues. Thanks.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Similar Threads

  1. Simbolo no site backtrack
    By lucasrochabrasil in forum Duvidas Gerais
    Replies: 3
    Last Post: 11-27-2010, 11:46 PM
  2. Replies: 22
    Last Post: 06-21-2010, 12:53 PM
  3. Help about locale problem
    By n00bita in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-27-2008, 01:48 AM
  4. BackTrack 3 Beta Microphone settings
    By playtowin in forum OLD BT3beta Software related issues
    Replies: 4
    Last Post: 06-19-2008, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •