Results 1 to 5 of 5

Thread: Unable to update

  1. #1
    Just burned his ISO Virulent87's Avatar
    Join Date
    Feb 2011
    Posts
    23

    Default Unable to update

    Im not sure is it up to me or u guys. but to ask.

    Today i install 64x kde on VMw and when i try apt-get update and apt-get dist-upgrade it wont start download. Got s##t loads of errors like this
    Code:
    Err http://source.repository.backtrack-linux.org revolution Release.gpg
      Could not connect to source.repository.backtrack-linux.org:80 (208.53.158.97), connection timed out
    same is with any update or so.

    I try with my HDD install same 64 kde and same thing.
    FF works fine and can do all normaly

    Not sure is it me or what

  2. #2
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010
    Location
    underwater
    Posts
    371

    Default Re: Unable to update

    The error reads like the website may have been down at that time. Have you tried again lately?

  3. #3
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default AW: Unable to update

    not works... exist an other repository as 32.repository..?? and how can I change it?

  4. #4
    Just burned his ISO Virulent87's Avatar
    Join Date
    Feb 2011
    Posts
    23

    Default Re: Unable to update

    Later worked. now all is ok.
    no idea why didnt worked but now is ok

  5. #5
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010
    Posts
    660

    Default Re: Unable to update

    Quote Originally Posted by Virulent87 View Post
    Later worked. now all is ok.
    no idea why didnt worked but now is ok
    Sometimes the repository needs maintenance and that is what you will get when the repo server is down.

Similar Threads

  1. Update script for bt4 (update.sh)
    By Scamentology in forum Experts Forum
    Replies: 52
    Last Post: 04-20-2011, 02:57 AM
  2. unable to log in.
    By eatdatcake in forum Beginners Forum
    Replies: 2
    Last Post: 03-21-2011, 04:18 PM
  3. Unable to update - BT4
    By Nirmal jose in forum OLD BT4 Feature Requests
    Replies: 1
    Last Post: 02-12-2010, 01:06 AM
  4. HOW TO update to sqlite-3.5.x (update : 3.5.3)
    By balding_parrot in forum OLD Tutorials and Guides
    Replies: 33
    Last Post: 03-18-2009, 06:14 PM
  5. Unable to Deauth
    By Sexington in forum OLD Newbie Area
    Replies: 6
    Last Post: 07-06-2007, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •