Results 1 to 2 of 2

Thread: installation successful but GUI fails when typing startx

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Location
    Indiana
    Posts
    2

    Question installation successful but GUI fails when typing startx

    Update: Fixed

    Apologies. Fix is covered here:

    http://www.backtrack-linux.org/forum...x-problem.html

    ----------------------------------------------------------------------------------------------------------------------------

    I'm new to Backtrack (5) installing from a flash drive and it loads fine but when the options menu comes up, [tab] nor arrows will work. So, it does the default text install and ends up at a command prompt. Here's where the problem lies:

    1. Typing 'startx' begins to load GUI but fails. What I was able to copy down follows:
    -failed to allocate GEM object
    -Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols ignoring extra symbols
    -Errors from xkbcomp are not fatal to the x server

    So, I would greatly appreciate help in a couple of areas:
    First, could someone walk me through the process or point me to a How to in order to install Backtrack 5 from the command line and a flash drive.
    Secondly, could someone help me or point me to a How to in order to get the x server to load properly.

    Thanks much,

    Danny

  2. #2
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Default Re: installation successful but GUI fails when typing startx

    have the same problem....

Similar Threads

  1. BT 5 Installation fails
    By moonDE in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 05-22-2011, 12:53 PM
  2. Do i need to type xconf before typing startx?
    By egmo8r in forum Beginners Forum
    Replies: 1
    Last Post: 05-25-2010, 12:51 PM
  3. startx fails on EeePC 900HA with Intel GMA 950?
    By SteelBytes in forum BackTrack Bugs
    Replies: 10
    Last Post: 02-20-2010, 02:46 AM
  4. Replies: 2
    Last Post: 07-14-2009, 06:54 AM
  5. startx error: Another fluxbox after typing startx!
    By Israel213 in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 01-23-2009, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •