Results 1 to 2 of 2

Thread: BT5 is stuck on a resolution I can't use :(

  1. #1
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    1

    Default BT5 is stuck on a resolution I can't use :(

    Hi everyone,

    Whenever I try and boot BT5 from my live CD, the picture is nastily squashed to the right hand side of the screen with the bottom of the picture completely off the screen. Here's a picture of what I mean. This only happens when I'm presented with the terminal or when I've run startx. The initial splash screen displays perfectly.

    I tried using xrandr to make a custom resolution, but got stuck with an error explaining my monitor's max resolution is 720x576 - which it definitely isn't. I found some guides saying I need to tinker with xorg.conf - but that file doesn't even exist for me.

    I'm trying to install BT5 on a partitioned hard drive; but the installer can't be resized enough for me to see all the options... I'm not comfortable with partitioning blind.

    Does anyone have any suggestions? I've been Googling round for about a day now, to no avail. The graphics card is a Nvidia GeForce Go 7150M.

    Thanks for reading

  2. #2
    Just burned his ISO
    Join Date
    Jun 2011
    Posts
    9

    Default Re: BT5 is stuck on a resolution I can't use :(

    try to install the Nvidia graphics card so you can change the resolution..I can't say i was having the same issue like you..but after install my screen was all big and crap and trying to change it through the monitor didn't work until i installed my graphics card..here's a link helping you install it..i'm not sure if this will help you issue..hop it does... this link will take you to a different location in the backtrack forums http://www.backtrack-linux.org/forum...deo-cards.html ...good luck

Similar Threads

  1. Partitioner stuck
    By Tundergun in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 01-08-2010, 03:08 AM
  2. Stuck in Gnome
    By IfYg105 in forum OLD Newbie Area
    Replies: 0
    Last Post: 10-21-2009, 08:01 PM
  3. Been a while - using tut, stuck at injection
    By sandaili in forum OLD BackTrack 3 Final
    Replies: 3
    Last Post: 08-20-2009, 09:10 AM
  4. Stuck on WPA crack
    By ruddyrum in forum OLD Newbie Area
    Replies: 1
    Last Post: 08-10-2009, 03:57 PM
  5. BT3 Stuck in Flux
    By JohnnyBravo in forum OLD Newbie Area
    Replies: 14
    Last Post: 04-21-2009, 11:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •