Results 1 to 2 of 2

Thread: Command airmon-ng doesn't respond

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Location
    The Netherlands
    Posts
    1

    Default Command airmon-ng doesn't respond

    Dear all,

    i am new to backtrack 5. Downloaded a Genome 64bit version and installed it successfully on an USB stick.

    Booting from SUB stick went fine, but next ...

    Started the graphical environment with startx - ok

    Started a terminal session - ok

    Typed in iwconfig - ok

    typed in airmon-ng and waited endlessly ( until i pressed CTRL-C ).

    In iwconfig i clearly saw my internet adapters ( wireless adapter - wlan0 ),
    however when i execute the airmon-ng, it just doesn't show me data.

    Does anyone know what could be wrong?

    My wireless adapter is EMEA Intel Centrino Advanced-N 6205 (802.11 a/b/g/n) Half Mini Card.

    Could it be that this interface is not compatible with bt5?

    regards.

  2. #2
    Just burned his ISO
    Join Date
    Feb 2012
    Posts
    1

    Default Re: Command airmon-ng doesn't respond

    Quote Originally Posted by Pocohoo View Post
    Dear all,

    i am new to backtrack 5. Downloaded a Genome 64bit version and installed it successfully on an USB stick.

    Booting from SUB stick went fine, but next ...

    Started the graphical environment with startx - ok

    Started a terminal session - ok

    Typed in iwconfig - ok

    typed in airmon-ng and waited endlessly ( until i pressed CTRL-C ).

    In iwconfig i clearly saw my internet adapters ( wireless adapter - wlan0 ),
    however when i execute the airmon-ng, it just doesn't show me data.

    Does anyone know what could be wrong?

    My wireless adapter is EMEA Intel Centrino Advanced-N 6205 (802.11 a/b/g/n) Half Mini Card.

    Could it be that this interface is not compatible with bt5?

    regards.
    I have the EXACT same problem as you and i also have the exact same wireless adapter. I have know idea of the answer... anyone know???

Similar Threads

  1. Replies: 0
    Last Post: 02-23-2011, 02:29 PM
  2. Tengo Problemas con el command airmon-ng start wlan0
    By AnonimouxMike in forum Soporte en Wireless
    Replies: 0
    Last Post: 07-04-2010, 04:23 AM
  3. Airmon-ng doesn't show anything?
    By Pietpatat in forum OLD Newbie Area
    Replies: 5
    Last Post: 10-26-2009, 12:07 AM
  4. airmon command doesn't work in BT3
    By edandcorrie in forum OLD Newbie Area
    Replies: 4
    Last Post: 08-10-2009, 09:20 PM
  5. airmon -ng -> Can not find this command in konsole of backtrack4prefinal, WHY?
    By chanphat01001 in forum OLD BackTrack 4 General Support
    Replies: 12
    Last Post: 08-03-2009, 10:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •