Hi All..

Just discovered this issue with the ruby implementation on BT5R1

I had a requirement to write a small ruby script...
The script needed a couple of rubygems to be installed, namely net-ssh and net-scp

I installed them with...
gem install net-ssh
gem install net-scp

All went fine..

I then crated a ruby script with a single line in it as follows...

require 'net/scp'

ran the script (prosshd3.rb) and got the following from ruby..

prosshd3.rb:1:in `require': no such file to load -- net/scp (LoadError)
from prosshd3.rb:1:in `<main>'

If I catalogue my gems, the net-scp is there.
I think there's something wrong with the installation of ruby in this image..

Can anyone with more ruby knowledge than me (which is very little) confirm this issue??

Thanks

Jcm4101