Results 1 to 3 of 3

Thread: Startx don't work just after installation

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    6

    Unhappy Startx don't work just after installation

    Hello freinds
    I have install the KDE version of backtrack 5 on an USB 8 Go with universal usb installer, it work fine for the first time, just after a log out and poweroff the notebook, the x server don't work :


    No protocol specified
    ..
    No protocol specified
    ..
    giving up
    Xinit Ressource temporarily unavailable (errno 11) : unable to connect to X server

    waiting for X server to shut down ddxSigGiveUp: Closing log

    xinit: Server error.
    xauth: error in locking authority file /root/.Xauthority

  2. #2
    Senior Member
    Join Date
    Jul 2010
    Location
    UK
    Posts
    136

    Default Re: Startx don't work just after installation

    Is that the whole error message or is there more to it?

  3. #3
    Member m0j4h3d's Avatar
    Join Date
    Jan 2010
    Posts
    84

    Default Re: Startx don't work just after installation

    try type these commands each one alone after startx

    Code:
    rm /root/.kde/cache-root/icon-cache.kcache
    rm /root/.kde/cache-root/Plasma_theme_Volatile.kcache
    rm /root/.kde/cache-bt/icon-cache.kcache
    rm /root/.kde/cache-bt/Plasma_theme_Volatile.kcache
    after that you need to get suitable driver for you VGA and set it up
    ---> 3v3RY D4y P4ss3S 1 f0uNd N3W th1NGs <---
    Knowing how 2 use BT dsnt mean that u r hacker

Similar Threads

  1. Startx problem just after installation
    By apocalypto in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 05-25-2011, 10:20 AM
  2. startx won't work. No GUI!
    By redcodefinal in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 05-13-2011, 03:00 PM
  3. startx does not work
    By Gil2k in forum OLD Newbie Area
    Replies: 28
    Last Post: 03-21-2009, 02:58 AM
  4. 'startx' doesn't work for others than root
    By The MoD in forum OLD BT3final Support
    Replies: 9
    Last Post: 03-02-2009, 08:41 PM
  5. i need help! Startx wont work!
    By hairul in forum OLD Newbie Area
    Replies: 1
    Last Post: 02-11-2009, 06:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •