Hi everyone,
I have the following problem ..
I have installed on my laptop BT5, the problem I have it with metaexploit, trying to do an update of the failure follows.

Code:
root@bt:/pentest/exploits/framework3# svn update
svn: REPORT of '/svn/!svn/vcc/default': Could not read chunk size: Secure connection truncated (https://metasploit.com)
if I do it with msfupdate, also fails :S

Code:
root@bt:/pentest/exploits/framework3# msfupdate[*][*] Attempting to update the Metasploit Framework...[*]

svn: /opt/framework3/lib/libssl.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
svn: /opt/framework3/lib/libcrypto.so.0.9.8: no version information available (required by /opt/framework3/lib/libserf-0.so.0)
svn: REPORT of '/svn/!svn/vcc/default': Could not read chunk size: Secure connection truncated (https://metasploit.com)
I can do? , To resolve this problem?

Sorry my bad English, I speak Spanish, but I'm studying ;-)

Atte

Panxos