I noticed libstdc++5 was not in the repos anymore and libstdc++6 was installed but I need libstdc++5 so I downloaded it from the debian site and ran the package but I am receiving some errors that I need help with.

Code:
root@bt:~# sh ./libstdc++5_3.3.6-18_i386.deb
./libstdc++5_3.3.6-18_i386.deb: line 1: syntax error near unexpected token `newline'
./libstdc++5_3.3.6-18_i386.deb: line 1: `!<arch>'