Results 1 to 3 of 3

Thread: Problem during installation of Backtrack 5

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    3

    Question Problem during installation of Backtrack 5

    Hello ,
    I am facing a problem which is given below:-
    1. Backtrack 5, Gnome 32 Bit Iso with a correct md5 with a preinstalled Windows 7 in another partition.
    During the installation , when i completed the last step of installation process . Then it starts copying files but at the stage of 99% it says that -
    "
    [Errno 5] Input/output error

    This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

    "
    After that it still on desktop page.
    After restarting my system i noticed that its occupy the space which is required to install in a partition but any boot loader is not available which can read both Windows 7 and Linux Backtrack 5.
    At the time of startup it does not show any Grup Boot Menu and start Windows 7 automatically . What is the problem please tell me .
    Sorry for my bad english.

  2. #2
    Senior Member cgelici's Avatar
    Join Date
    Feb 2010
    Location
    /root
    Posts
    121

    Default Re: Problem during installation of Backtrack 5

    Try with other OS and see if the problem remains

  3. #3
    Just burned his ISO
    Join Date
    Jan 2012
    Posts
    3

    Default Re: Problem during installation of Backtrack 5

    Thanks friends.
    I found that there r a problen in my DVD Burning .
    So Now I have been installed my Backtrack 5 .
    Thanks Again.

Similar Threads

  1. Replies: 1
    Last Post: 04-05-2010, 01:12 AM
  2. Installation problem with BackTrack 4!
    By L0rd5had0w in forum OLD BackTrack 4 General Support
    Replies: 4
    Last Post: 08-09-2009, 03:39 AM
  3. BT2 installation problem
    By trunksen in forum OLD Newbie Area
    Replies: 1
    Last Post: 04-26-2008, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •