Results 1 to 3 of 3

Thread: Graphics on Macbook pro

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    3

    Default Graphics on Macbook pro

    Hi running a harddrive install of backtrack 32bit gnome on my macbook pro 7.1 with Intel HD graphics/NVIDIA GeForce GT 320M.

    I manege to run startx but the screen is set to the resolution 800x600 and the display is labeled as "unknown"

    Anyone has an idea of how to solve the problem?

  2. #2
    Member
    Join Date
    Oct 2010
    Posts
    54

    Default Re: Graphics on Macbook pro

    You can use Intel HD graphics.not recommended use NVIDIA. there som proble with NVIDIA after installed NVIDIA Driver for me.

    At now i'm useing Intel HD graphics everything is ok.

    you can do this:

    edit the file /etc/default/grub change text splash nomodeset vga=791 to text splash nomodeset to i915.modeset=1

  3. #3
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default Re: Graphics on Macbook pro

    I had a similar issue booting BT5 on my MacBook. In my case the display was correctly detected at native color depth and resolution, but it was all fuzzy. Vertical lines racing up and down the screen like an old TV on a bad channel. I tried the grub line mod noted above (thanks for that!) and the lines went away, but the Intel HD drivers would only allow my screen to go up to 1024x768 resolution.

    Better, but not ideal.

    Are the nVIDIA drivers just old or what?

Similar Threads

  1. Ati switchable graphics help please
    By Opperkip in forum Beginners Forum
    Replies: 0
    Last Post: 11-25-2010, 02:51 PM
  2. ATi / Radeon Graphics (newer chipsets - fixed my X1250 graphics)
    By jalind in forum OLD BT3beta Bugs and Fixes
    Replies: 23
    Last Post: 11-26-2008, 04:17 AM
  3. ATI graphics help?
    By Jo0b4k4 in forum OLD Newbie Area
    Replies: 10
    Last Post: 08-07-2008, 11:48 AM
  4. help with graphics driver
    By GOG333 in forum OLD Newbie Area
    Replies: 2
    Last Post: 02-28-2008, 02:47 PM
  5. Maybe ATI graphics problem
    By Anthony2oo5 in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 2
    Last Post: 12-23-2007, 04:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •