Results 1 to 3 of 3

Thread: Crashes when unplugging network cable no recognition when network in

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default Crashes when unplugging network cable no recognition when network in

    Hi,

    Im experiencing some weird bugs when unplugging the network cable or plugging it in.

    HW: HP Mini 3100
    Wifi: Ralink RT3090
    NIC: Realtek 8102

    BT doesnt show exact HW ID of the NIC or Wifi but it runs ...

    When booted with network cable dhcp etc. works fine and connection is there. Unplugging the cable while the os is up the system just hangs.

    When booted without network cable and plugging in, usually the system doesnt recognize it even after attemps of refreshing or it also hangs.

    Any idea ? Or someone with similar issues and a possible fix ?

    -fraggs

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Crashes when unplugging network cable no recognition when network in

    Try stopping the networking service before unplugging the cable.
    Also try plugging the cable in before starting networking services.
    This is not a bug.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default Re: Crashes when unplugging network cable no recognition when network in

    thx for ur reply thought this was kinda major but its solved !

Similar Threads

  1. Replies: 0
    Last Post: 05-01-2010, 07:55 AM
  2. Replies: 1
    Last Post: 04-17-2010, 06:36 AM
  3. Replies: 8
    Last Post: 11-26-2009, 08:09 AM
  4. USB flashdrive recognition
    By TAPE in forum OLD BT4beta Software Related Issues
    Replies: 4
    Last Post: 02-12-2009, 10:47 AM
  5. Setting up network on local network with bt3 over VMware
    By JibberingJ in forum OLD Newbie Area
    Replies: 3
    Last Post: 02-12-2008, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •