Results 1 to 7 of 7

Thread: ~~Help Needed with the sound system In Backtrack5 ~~

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default ~~Help Needed with the sound system In Backtrack5 ~~

    hello , this post must go in FAQ section

    but somehow i do not have permissions to post in that section
    so here i am posting in this section

    my problem is i can't here sound from my system , before this i was running windows sp3 and i have run Ubuntu 10.4 for a quite long time and it was working fine with sound system but right naw i am running backtrack 5 Gnome/32-bit and i can't hear anything.

    here are my information of lspci and dmesg

    it was too big to be posted here so i used pastebin

    Code:
    http://pastebin.com/SXjbUq7d
    if you could help me sort out this thing i'll be very thankful to you.
    Regards.

  2. #2
    Junior Member
    Join Date
    Nov 2010
    Posts
    27

    Default Respuesta: ~~Help Needed with the sound system In Backtrack5 ~~

    I had same problem too and I searched google. You must init pulseaudio.

  3. #3
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    17

    Default Re: Respuesta: ~~Help Needed with the sound system In Backtrack5 ~~

    Hello. I am still relatively new to backtrack. Been with it since 4R1, but just don't have the time to devote to learning it as I would like. However, my tip would be to type in "alsamixer". that brings up the volume controls and it could be that your sound is just down. Looking at what your posted it seems as if your card is installed...but I could be wrong.

  4. #4
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default Re: Respuesta: ~~Help Needed with the sound system In Backtrack5 ~~

    Quote Originally Posted by kiwipuffin View Post
    Hello. I am still relatively new to backtrack. Been with it since 4R1, but just don't have the time to devote to learning it as I would like. However, my tip would be to type in "alsamixer". that brings up the volume controls and it could be that your sound is just down. Looking at what your posted it seems as if your card is installed...but I could be wrong.

    alsamixer i tried that and turned up everything but nope that didn't work , i have tried that already.

  5. #5
    Just burned his ISO
    Join Date
    May 2011
    Posts
    3

    Default Re: ~~Help Needed with the sound system In Backtrack5 ~~

    pulseaudio is already installed :s

    Code:
    root@bt:~# sudo apt-get install pulseaudio 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    pulseaudio is already the newest version.
    The following packages were automatically installed and are no longer required:
      libswscale0 libtwolame0 libdmraid1.0.0.rc16 libxcb-keysyms1 putty-tools
      seamonkey-mailnews python-pyicu liblircclient0 libdca0 libpostproc51
      libcddb2 libass4 libdebian-installer4 libdvbpsi5 cryptsetup libecryptfs0
      reiserfsprogs rdate libx264-85 libvlc2 libenca0 vlc-nox seamonkey-chatzilla
      bogl-bterm libupnp3 libdvdnav4 libiso9660-7 libdvdread4 ecryptfs-utils
      libdebconfclient0 vlc-plugin-pulse vlc-data libtar dmraid libvlccore2
      libvcdinfo0 libebml0 keyutils libmatroska0 libfaad2 liba52-0.7.4
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded

  6. #6
    Just burned his ISO
    Join Date
    May 2011
    Posts
    7

    Default Re: ~~Help Needed with the sound system In Backtrack5 ~~

    I'am having the same problem with gnomex64 but its worked on kdex32 its little weird.
    i hope if you solve it with your system please tell us how you did it
    and thanks a lot .

  7. #7
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Smile Working Sound Backtrack 5 Gnome

    The Final Solution :-
    --------------------

    How to Enable sound in Backtrack 5 Gnome :-
    ----------------------------------------

    apt-get update
    apt-get upgrade

    apt-get install synaptic
    Terminal--> Synaptic
    Search --> Pulse audio --> Install all packages

    Terminal--> apt-get install kmix

    alt+f2 --> kmix
    you will get kmix icon on top right

Similar Threads

  1. "Waiting for sound system to respond" -bug?-
    By Epyon in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 07-31-2011, 03:29 AM
  2. backtrack5 boot problem
    By carter in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 05-13-2011, 12:12 PM
  3. Missing operative system error. GRUB. Help needed
    By Lowermind in forum Beginners Forum
    Replies: 0
    Last Post: 11-09-2010, 10:52 PM
  4. How to configure sound system in Backtrack3
    By rakshit in forum OLD BT3beta General
    Replies: 0
    Last Post: 11-16-2008, 04:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •