Results 1 to 10 of 19

Thread: Internet EXTREMELY slow on BT5 KDE 32bit

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    May 2011
    Posts
    1

    Default Internet EXTREMELY slow on BT5 KDE 32bit

    Basically having EXTREMELY slow download speeds on wget, apt-get, normal downloads, etc(50 kb/s bax). Pages seem to load pretty well though (still wouldnt say even say half as fast as windows) Heard it might be a problem with /etc/resolv setting nameserver to your router IP. Sure enough, yup. Change it to opendns, restart, still slow. Change dns settings in the wireless manager to opendns, still slow. Change GLOBAL dns settings to opendns, no. Finally, for what ever reason it resets back to my router. No clue what to do next.

    All the info I can give you so far:

    lspci for my network devices:

    01:00.0 Ethernet controller: Atheros Communications Atheros AR8132 / L1c Gigabit Ethernet Adapter (rev c0)
    02:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)





    traceroute of youtube and google:

    traceroute to www.google.com (74.125.93.147), 30 hops max, 60 byte packets
    1 192.168.1.1 (192.168.1.1) 4.028 ms 3.791 ms 5.235 ms
    2 ip70-173-238-1.lv.lv.cox.net (70.173.238.1) 41.788 ms 41.790 ms 41.729 ms
    3 24-234-8-93.ptp.lvcm.net (24.234.8.93) 41.407 ms 41.461 ms 41.407 ms
    4 24-234-6-177.ptp.lvcm.net (24.234.6.177) 41.448 ms 24-234-6-61.ptp.lvcm.net (24.234.6.61) 41.321 ms 24-234-6-177.ptp.lvcm.net (24.234.6.177) 41.315 ms
    5 langbprj02-ae1.rd.la.cox.net (68.1.1.15) 46.414 ms 46.227 ms 46.236 ms
    6 209.85.248.187 (209.85.248.187) 46.233 ms 209.85.248.185 (209.85.248.185) 45.594 ms 45.508 ms
    7 64.233.174.190 (64.233.174.190) 43.693 ms * 64.233.174.192 (64.233.174.192) 47.291 ms
    8 * 64.233.174.145 (64.233.174.145) 72.602 ms 76.303 ms
    9 209.85.254.226 (209.85.254.226) 83.692 ms 83.632 ms 83.361 ms
    10 209.85.254.239 (209.85.254.239) 83.344 ms 209.85.254.233 (209.85.254.233) 87.348 ms *
    11 qw-in-f147.1e100.net (74.125.93.147) 99.231 ms 100.482 ms 92.163 ms



    traceroute to www.youtube.com (74.125.224.173), 30 hops max, 60 byte packets
    1 * 192.168.1.1 (192.168.1.1) 3.965 ms 5.557 ms
    2 ip70-173-238-1.lv.lv.cox.net (70.173.238.1) 29.471 ms * 37.963 ms
    3 * * *
    4 * * *
    5 langbprj02-ae1.rd.la.cox.net (68.1.1.15) 38.103 ms * *
    6 209.85.248.185 (209.85.248.185) 41.364 ms 37.371 ms *
    7 72.14.236.11 (72.14.236.11) 38.011 ms 31.049 ms 30.144 ms
    8 74.125.224.173 (74.125.224.173) 26.166 ms 15.290 ms *


    Ping is fine...

    PING www.l.google.com (74.125.93.105) 56(84) bytes of data.
    64 bytes from qw-in-f105.1e100.net (74.125.93.105): icmp_seq=1 ttl=53 time=76.0 ms


    If it is indeed a DNS error, how do I fix this? I was thinking of:
    sudo chmod -w /etc/resolv.conf
    To stop what ever is over-writing it from doing so, but even when I set it to another DNS, it is still slow. Please, any advice is helpful.

    Now my download speed is fast, with pages loading slow. Without me touching a single setting...
    Last edited by Archangel-Amael; 05-22-2011 at 12:08 PM.

Similar Threads

  1. Replies: 1
    Last Post: 09-06-2010, 12:48 PM
  2. VERY slow internet browsing
    By MaxRabbit in forum OLD Newbie Area
    Replies: 30
    Last Post: 02-05-2009, 06:39 AM
  3. Aircrack running extremely slow
    By Turan in forum OLD Newbie Area
    Replies: 6
    Last Post: 05-17-2008, 08:25 AM
  4. Extremely Slow IV count
    By billybob22 in forum OLD Newbie Area
    Replies: 4
    Last Post: 09-27-2007, 08:31 PM
  5. Slow internet connection
    By gaudium in forum OLD Newbie Area
    Replies: 4
    Last Post: 05-25-2007, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •